当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu9.10 flash 播放 画面缓慢为什么?
帖子发表于 : 2010-03-29 18:23 

注册: 2009-01-15 23:48
帖子: 230
送出感谢: 1
接收感谢: 0 次
大家有这样的情况吗?
声音倒是正常的,就是画面是慢动作。。。 :em20
补充一下:刚才用系统监视器看了下,播放flash时,cpu占用率是100%。
用firefox和chrome都是这样的情况,不知为何。。。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu9.10 flash 播放 画面缓慢为什么?
帖子发表于 : 2010-03-30 7:10 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
flash是垃圾。


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu9.10 flash 播放 画面缓慢为什么?
帖子发表于 : 2010-03-30 8:51 
头像

注册: 2009-09-16 22:54
帖子: 383
送出感谢: 0 次
接收感谢: 0 次
更新系统 之前你更新某个和它不兼容 :em02


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu9.10 flash 播放 画面缓慢为什么?
帖子发表于 : 2010-03-30 11:39 

注册: 2009-01-15 23:48
帖子: 230
送出感谢: 1
接收感谢: 0 次
瓦特1 写道:
更新系统 之前你更新某个和它不兼容 :em02

更新系统已经做过了,还是卡


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu9.10 flash 播放 画面缓慢为什么?
帖子发表于 : 2010-03-30 22:33 

注册: 2009-01-15 23:48
帖子: 230
送出感谢: 1
接收感谢: 0 次
看到有这个问题的人很少阿?郁闷! :em20


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu9.10 flash 播放 画面缓慢为什么?
帖子发表于 : 2010-03-31 8:40 

注册: 2010-03-30 22:14
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
:em06 正如二樓所說…是FLASH垃圾

但比如說, 如果我要在網上看片, 那有什么方法? :em01 我也想知道


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu9.10 flash 播放 画面缓慢为什么?
帖子发表于 : 2010-03-31 15:40 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
选支持html的网站。


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ubuntu9.10 flash 播放 画面缓慢为什么?
帖子发表于 : 2010-03-31 15:43 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
Adobe提供的Linux下的Flash解码器性能很差。。。又不开源,所以没法改进之。 :em02


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ubuntu9.10 flash 播放 画面缓慢为什么?
帖子发表于 : 2010-03-31 15:44 
头像

注册: 2009-06-15 18:20
帖子: 99
送出感谢: 0 次
接收感谢: 0 次
是很烂,去开心网那速度都想杀人了


页首
 用户资料  
 
10 楼 
 文章标题 : Re: ubuntu9.10 flash 播放 画面缓慢为什么?
帖子发表于 : 2010-03-31 19:55 

注册: 2007-01-19 13:02
帖子: 169
送出感谢: 0 次
接收感谢: 1
把硬件加速去掉试试,我atihd在9.10用开源驱动,是有用的,10.4就没用了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译