[问题]FX的扩展在Linux下有什么限制吗?是不是Windows下可以用的扩展在Linux下都可以用?

上网、浏览、聊天、下载等
回复
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

[问题]FX的扩展在Linux下有什么限制吗?是不是Windows下可以用的扩展在Linux下都可以用?

#1

帖子 jimmin » 2006-10-09 4:37

FX的扩展在Linux下有什么限制吗?是不是Windows下可以用的扩展在Linux下都可以用?
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 goldfox_79 » 2006-10-09 8:04

FX=Firefox?

Firefox的扩展只依赖于Firefox的版本,比如有的扩展要求必须是1.xx版以上的才能工作,对操作系统好像没有限制(反正我还没碰到过)。从Firefox网站的Add-ons页面上就可以看到,只有"Work with: xxxx"说明。
jimmin
论坛版主
帖子: 2138
注册时间: 2006-09-24 4:37
送出感谢: 0
接收感谢: 1 次

#3

帖子 jimmin » 2006-10-09 15:18

谢谢,可以放心安装了。
头像
huangzuobin
帖子: 176
注册时间: 2006-03-28 2:53
送出感谢: 0
接收感谢: 0

#4

帖子 huangzuobin » 2006-10-12 12:48

我记得有个IEtab只在win版本下能用 :(
回复

回到 “因特网相关软件”