当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : SSL(https)完全不能使用,好像是坏掉了…………
帖子发表于 : 2010-05-07 17:26 

注册: 2009-05-28 11:28
帖子: 79
送出感谢: 2
接收感谢: 0 次
最近打开含有SSL加密连接的网页,比如邮箱,发现总是不停地Connecting,但是就是不出现页面。以为是Firefox的问题,就换了其他浏览器,还是不行。最后换了个tar.gz的编译好的Flock,还是不行。最近装别的软件,需要libssl-dev.deb这个包,但是apt之后出现这句话:
libssl-dev: 依赖: libssl0.9.8 (= 0.9.8g-16ubuntu3) 但是 0.9.8g-16ubuntu3.1 正要被安装
然后就算是强制安装都不行,在kpackagekit里也搞不定,而且apt0get update之后libssl还显示是是最新版,升不了级。
我觉得可能是这个原因,导致我的ssl不能用了。那位朋友又能够解决的办法?谢谢了。


_________________
个位数价格米国高速VPN什么的最便宜了。cheapvpn@outlook.com
http://akari.li


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译