当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 各位飞信开发者
帖子发表于 : 2010-05-12 11:25 
头像

注册: 2006-05-20 14:03
帖子: 898
送出感谢: 0 次
接收感谢: 0 次
可不可以考虑把飞信协议加到libpurple之类的里面呢。
我知道以前gradetwo这么做了,但是很久没有更新,貌似大家反应也不太稳定,功能上也不完善。
我觉得如果专心把这个做好,增强协议实现本身的鲁棒性和功能性,首先用户群一定会更多,可移植性也不用管,界面的事也不用操心。百利而无一害阿。
当然,研究现有库的接口可能是件蛋疼的事,毕竟看一行代码不如写十行代码,不过我觉得大家有心把这个做好,没什么困难克服不了的。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 各位飞信开发者
帖子发表于 : 2010-05-12 11:45 
头像

注册: 2008-03-25 15:49
帖子: 25877
地址: 谁知道?
送出感谢: 8
接收感谢: 10
:em11


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 各位飞信开发者
帖子发表于 : 2010-05-12 12:54 
头像

注册: 2007-07-22 10:40
帖子: 142
送出感谢: 0 次
接收感谢: 1
这个要支持一下


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 各位飞信开发者
帖子发表于 : 2010-05-16 14:45 
头像

注册: 2008-11-24 13:01
帖子: 71
送出感谢: 0 次
接收感谢: 0 次
souling 写道:
这个要支持一下


_________________
sudo apt-get install girlfriend
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。
下列的信息可能会对解决问题有所帮助:
下列的软件包有不能满足的依赖关系:
girlfiend: 依赖: hourse但是它将不会被安装
girlfiend: 依赖: car但是它将不会被安装
house,car: 依赖: money但是它将不会被安装
E: 无法安装的软件包


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 各位飞信开发者
帖子发表于 : 2010-05-16 14:48 
头像

注册: 2008-11-24 13:01
帖子: 71
送出感谢: 0 次
接收感谢: 0 次
souling 写道:
这个要支持一下
说的是


_________________
sudo apt-get install girlfriend
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。
下列的信息可能会对解决问题有所帮助:
下列的软件包有不能满足的依赖关系:
girlfiend: 依赖: hourse但是它将不会被安装
girlfiend: 依赖: car但是它将不会被安装
house,car: 依赖: money但是它将不会被安装
E: 无法安装的软件包


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 各位飞信开发者
帖子发表于 : 2010-05-16 18:49 

注册: 2010-01-13 23:26
帖子: 3173
送出感谢: 0 次
接收感谢: 12
支持一下。


_________________
Here I am.
Ubuntu 桌面培训 - 全中文官方文档,含汉化截图,提供PDF


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 各位飞信开发者
帖子发表于 : 2010-05-18 9:32 
头像

注册: 2010-03-26 19:46
帖子: 203
地址: 达州
送出感谢: 0 次
接收感谢: 0 次
linux ,这些问题还是有点严重的


_________________
+++++++++ ++++++


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 各位飞信开发者
帖子发表于 : 2010-05-18 9:32 
头像

注册: 2010-03-26 19:46
帖子: 203
地址: 达州
送出感谢: 0 次
接收感谢: 0 次
linux ,这些问题还是有点严重的


_________________
+++++++++ ++++++


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 各位飞信开发者
帖子发表于 : 2010-05-18 9:36 
头像

注册: 2010-03-26 19:46
帖子: 203
地址: 达州
送出感谢: 0 次
接收感谢: 0 次
linux ,这些问题还是有点严重的


_________________
+++++++++ ++++++


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译