当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ff+tor下去youtube总是提示Adobe flash版本低
帖子发表于 : 2010-05-26 23:51 

注册: 2010-04-17 0:56
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
新立得里把FLASH player更新到最新了,可是还是不能看~


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ff+tor下去youtube总是提示Adobe flash版本低
帖子发表于 : 2010-05-27 7:34 

注册: 2009-06-20 23:53
帖子: 490
送出感谢: 3
接收感谢: 0 次
视频不在youtube.com的域名里,你的FP必须全规则允许


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ff+tor下去youtube总是提示Adobe flash版本低
帖子发表于 : 2010-05-27 9:12 

注册: 2007-11-29 22:15
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
发现Firefox里Flash播放器无法正常显示中文,凡是有中文的地方都被方块代替了。

解决方法如下

打 开终端,输入以下命令:

cd /etc/fonts/conf.d/
sudo cp 49-sansserif.conf 49-sansserif.conf_backup
sudo rm 49-sansserif.conf

以上命令的功能是先备份 49-sansserif.conf文件,再删除,经测试后有效。

以上是转载啦 :em09


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ff+tor下去youtube总是提示Adobe flash版本低
帖子发表于 : 2010-05-27 9:26 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 274
去youtube,要维护一个巨大的子域名列表。虽然你可能不知道。
你可以使用gappproxy

楼上的多好,第一次发帖,就是带了经验来的。


_________________
● 鸣学


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译