当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [问题]Firefox崩溃
帖子发表于 : 2006-10-18 13:28 
头像

注册: 2005-09-20 14:29
帖子: 85
地址: 弯弯的月亮
送出感谢: 0 次
接收感谢: 0 次
Ubuntu 6.10 Edgy,使用Firefox2.0,安装Flash插件后访问有flash的网页就崩溃,求救。。。。。。

安装几种版本都是崩溃:
1. install_flash_player_7_linux(官方版本)
2.flashplugin-nonfree - Macromedia Flash Player plugin installe(apt版本)
3.Firefox自动安装缺失插件

怎么效果都是一样,都是崩溃,求救阿!!!!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-10-18 15:46 
头像

注册: 2005-10-16 8:26
帖子: 1937
地址: 地球
送出感谢: 0 次
接收感谢: 1
帮不了你,俺还在用 6.06 + Firefox 1.5


_________________
http://www.pandabang.info


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-10-19 11:11 

注册: 2006-06-08 8:53
帖子: 286
送出感谢: 0 次
接收感谢: 0 次
我也是这样的问题,看56.com都不行了。
也不是每次都不可以,好像有些比较大的FLASH就这样关闭。
郁闷,早知道不升级了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-10-19 12:28 
头像

注册: 2005-09-20 14:29
帖子: 85
地址: 弯弯的月亮
送出感谢: 0 次
接收感谢: 0 次
貌似FF2.0的BUG,去问了据说升级的好像没有这种问题,直接光盘安装Edgy的好像就有这样的问题.....


页首
 用户资料  
 
5 楼 
 文章标题 : 我的也是的
帖子发表于 : 2006-10-23 18:35 
头像

注册: 2006-04-18 21:08
帖子: 119
送出感谢: 0 次
接收感谢: 0 次
升级到6.10后,firefox遇到 flash后就崩溃,!!!!!!!!!!!!!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-10-23 18:42 

注册: 2006-03-03 18:07
帖子: 86
送出感谢: 0 次
接收感谢: 0 次
同样的问题,去bug区发一下吧。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-11-16 16:30 
头像

注册: 2006-04-09 14:09
帖子: 130
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
今天在论坛看到的解决办法,还没回去验证呢!你先试试吧
sudo gedit /usr/bin/firefox
and add the following line as last but one line of the file:

export XLIB_SKIP_ARGB_VISUALS=1

现在 firefox应该不可能再崩溃了


_________________
Programming is fun
==========================
http://oteam.cn
图片


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 我的也是的
帖子发表于 : 2006-11-17 9:50 

注册: 2006-08-07 11:17
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
yangjinchao 写道:
升级到6.10后,firefox遇到 flash后就崩溃,!!!!!!!!!!!!!


这是flash的问题,建议卸载掉,安装老的flash


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-11-17 9:57 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
我怎么从来没有崩溃过?
给我个地址,让我也崩溃一下呢。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-11-17 13:01 
头像

注册: 2006-03-14 10:25
帖子: 630
送出感谢: 1
接收感谢: 4
zhuqin_83 写道:
我怎么从来没有崩溃过?
给我个地址,让我也崩溃一下呢。



你运气太不好了,我们都崩溃过。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2006-11-17 13:09 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
给个地址,我也想崩溃一下,我看youtube的视频都没有问题.


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2006-11-23 2:29 

注册: 2006-09-29 0:43
帖子: 28
地址: 重庆
送出感谢: 0 次
接收感谢: 0 次
我的也崩溃N次了,把plugins里面的libflashplayer.so删除了就好了,但flash看不了。。。


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2006-11-23 12:31 

注册: 2006-04-20 10:29
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
我的装了源上的插件就会崩溃,后来换了flash player 7就好了。


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2006-11-23 23:22 

注册: 2006-10-29 19:44
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
试了好多flash player了.还没找到能用的.和楼主情况一样


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2006-12-16 10:48 

注册: 2006-09-09 0:13
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
deng 写道:
今天在论坛看到的解决办法,还没回去验证呢!你先试试吧
sudo gedit /usr/bin/firefox
and add the following line as last but one line of the file:

export XLIB_SKIP_ARGB_VISUALS=1

现在 firefox应该不可能再崩溃了



我遇到的问题和搂主的一样。按照楼上的这位仁兄的方法试了以后,就OK了。 :D


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译