[测试]gaim2.0beta4

上网、浏览、聊天、下载等
回复
aBiNg
帖子: 1331
注册时间: 2006-07-09 12:22
来自: 南京
送出感谢: 0
接收感谢: 2 次

[测试]gaim2.0beta4

#1

帖子 aBiNg » 2006-10-19 15:50

传说它能一个窗口兼有QQ&&MSN,岂不很爽?!

1.下载gaim2.0beta4:
$wget http://jaist.dl.sourceforge.net/sourcef ... ta4.tar.gz

2.卸载先前的版本:
$sudo apt-get remove --purge gaim

3.安装gaim2.0beta4:
$tar zxvf gaim-2.0.0beta4.tar.gz
$cd gaim-2.0.0beta4
$./configure --enable-nss=yes --enable-gnutls=yes #默认已经安装了编译环境
$make
$sudo make install

注:编译不成功时,试试安装依赖包:
$sudo apt-get update
$sudo apt-get install libnspr-dev libnss-dev libssl-dev libgnutls-dev

附:~$ dep gaim
Password:
gaim
依赖: gaim-data
依赖: libao2
依赖: libaspell15
依赖: libatk1.0-0
依赖: libaudiofile0
依赖: libc6
依赖: libcairo2
依赖: libdbus-1-3
依赖: libdbus-glib-1-2
依赖: libfontconfig1
依赖: libgadu3
依赖: libgcrypt11
依赖: libglib2.0-0
依赖: libgnutls13
依赖: libgtk2.0-0
依赖: libgtkspell0
依赖: libice6
依赖: liblaunchpad-integration0
依赖: libmeanwhile1
依赖: libpango1.0-0
依赖: libperl5.8
依赖: libpng12-0
依赖: libsm6
依赖: libstartup-notification0
依赖: libx11-6
依赖: libxcursor1
依赖: libxext6
依赖: libxfixes3
依赖: libxi6
依赖: libxinerama1
依赖: libxrandr2
依赖: libxrender1
依赖: libxss1
依赖: zlib1g
|建议: gnome-panel
|建议: kicker
建议: docker
建议: evolution-data-server
建议: dbus-1-utils
建议: libzephyr3
libzephyr3-krb
建议: tcl8.4
建议: tk8.4
冲突: gaim-meanwhile
冲突: gaim-data
替换: gaim-meanwhile
替换: gaim-data

后记:感谢irc.freenode.net房间#ubuntu-cn上EaSYcAT&&caleb-...
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 dbzhang800 » 2006-10-19 16:21

晕,源里的gaim2.0 中就有qq,man啊
aBiNg
帖子: 1331
注册时间: 2006-07-09 12:22
来自: 南京
送出感谢: 0
接收感谢: 2 次

#3

帖子 aBiNg » 2006-10-19 16:26

dbzhang800 写了:晕,源里的gaim2.0 中就有qq,man啊
我的无知!
但在我的edgy下,gaim2.0.0beta3里仍然没有QQ... :roll:
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#4

帖子 dbzhang800 » 2006-10-19 16:57

我的也是edgy,一开始gaim中是没有qq,所以就用的dapper源中的gaim,可是没过几天,edgy源中的gaim也有qq了

你是不是好长时间没升级了?
头像
smilingdolphin
帖子: 16
注册时间: 2006-07-15 10:47
送出感谢: 0
接收感谢: 0

#5

帖子 smilingdolphin » 2006-10-19 18:02

dbzhang800 写了:我的也是edgy,一开始gaim中是没有qq,所以就用的dapper源中的gaim,可是没过几天,edgy源中的gaim也有qq了

你是不是好长时间没升级了?
请问你是用哪个源的啊?我的gaim也是没有qq的哦。
jupiter
帖子: 159
注册时间: 2006-04-11 22:23
送出感谢: 0
接收感谢: 0

#6

帖子 jupiter » 2006-10-22 11:41

很好用,QQ、Gtalk都没有问题。
deb包下载:http://linuxtoy.org/archives/gaim_2_0_0_beta_4.html
回复

回到 “因特网相关软件”