当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : google earth乱码问题
帖子发表于 : 2010-06-25 20:36 
头像

注册: 2008-11-13 0:37
帖子: 71
地址: SYSU_Guangzhou
送出感谢: 3
接收感谢: 0 次
今天装了个 google earth,过程很成功。但装完后,出现了很多人出现过的乱码。
按照http://blog.huckly.net/2010/05/google-earth-ubuntu-1004.html办法。启动一瞬间见到确实没有乱码了,但很快就自动关闭,实际上无法运行!!!求解


_________________
life is what?


最后由 wskyygyquk 编辑于 2010-06-25 20:45,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: google earth乱码问题
帖子发表于 : 2010-06-25 20:38 
头像

注册: 2008-03-25 15:49
帖子: 25878
地址: 谁知道?
送出感谢: 8
接收感谢: 10
不是不能用了么 :em20


页首
 用户资料  
 
3 楼 
 文章标题 : Re: google earth乱码问题
帖子发表于 : 2010-06-25 20:45 
头像

注册: 2008-11-13 0:37
帖子: 71
地址: SYSU_Guangzhou
送出感谢: 3
接收感谢: 0 次
:em34 谁说的


_________________
life is what?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: google earth乱码问题
帖子发表于 : 2010-06-25 20:46 

注册: 2008-11-07 21:39
帖子: 167
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install libqt4-webkit libqt4-gui libqt4-network libqt4-core


页首
 用户资料  
 
5 楼 
 文章标题 : Re: google earth乱码问题
帖子发表于 : 2010-06-25 20:50 
头像

注册: 2008-11-13 0:37
帖子: 71
地址: SYSU_Guangzhou
送出感谢: 3
接收感谢: 0 次
sfsren 写道:
sudo apt-get install libqt4-webkit libqt4-gui libqt4-network libqt4-core


wskyygyquk@wskyygyquk:~/google-earth$ sudo apt-get install libqt4-webkit libqt4-gui libqt4-network libqt4-core
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
libqt4-webkit 已经是最新的版本了。
libqt4-gui 已经是最新的版本了。
libqt4-network 已经是最新的版本了。
libqt4-core 已经是最新的版本了。
升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 3 个软件包未被升级。


_________________
life is what?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: google earth乱码问题
帖子发表于 : 2010-06-25 20:52 
头像

注册: 2008-03-25 15:49
帖子: 25878
地址: 谁知道?
送出感谢: 8
接收感谢: 10
wskyygyquk 写道:
:em34 谁说的

:em95 俺。。俺。。听说的。。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: google earth乱码问题
帖子发表于 : 2010-06-25 20:54 
头像

注册: 2008-11-13 0:37
帖子: 71
地址: SYSU_Guangzhou
送出感谢: 3
接收感谢: 0 次
pocoyo 写道:
wskyygyquk 写道:
:em34 谁说的

:em95 俺。。俺。。听说的。。

:em25


_________________
life is what?


页首
 用户资料  
 
8 楼 
 文章标题 : Re: google earth乱码问题
帖子发表于 : 2010-06-26 10:48 

注册: 2008-11-07 21:39
帖子: 167
送出感谢: 0 次
接收感谢: 0 次
http://packages.medibuntu.org/pool/non- ... 1_i386.deb装这个就ok


页首
 用户资料  
 
9 楼 
 文章标题 : Re: google earth乱码问题
帖子发表于 : 2010-06-26 14:54 
头像

注册: 2008-11-13 0:37
帖子: 71
地址: SYSU_Guangzhou
送出感谢: 3
接收感谢: 0 次
sfsren 写道:
http://packages.medibuntu.org/pool/non-free/g/googleearth/googleearth_5.1.3533.1731-0medibuntu1_i386.deb装这个就ok

这个包还是不行。
本来想解决乱码问题的,现在和http://forum.ubuntu.com.cn/viewtopic.php?f=73&t=279627&sid=f3cf19321a3f0198a785a38172c21b5f这位兄台的一样问题了。


_________________
life is what?


页首
 用户资料  
 
10 楼 
 文章标题 : Re: google earth乱码问题
帖子发表于 : 2010-06-26 17:18 

注册: 2006-01-06 22:55
帖子: 581
送出感谢: 0 次
接收感谢: 1
用官方安装包安装,然后删除安装目录下的libQt*(删除libQt开头的四个文件)。


附件:
Screenshot-Google Earth.png
Screenshot-Google Earth.png [ 1.36 MiB | 被浏览 1558 次 ]



_________________
我的博客
页首
 用户资料  
 
11 楼 
 文章标题 : Re: google earth乱码问题
帖子发表于 : 2010-06-26 17:59 
头像

注册: 2010-01-11 22:15
帖子: 258
送出感谢: 0 次
接收感谢: 0 次
wskyygyquk 写道:
今天装了个 google earth,过程很成功。但装完后,出现了很多人出现过的乱码。
按照http://blog.huckly.net/2010/05/google-earth-ubuntu-1004.html办法。启动一瞬间见到确实没有乱码了,但很快就自动关闭,实际上无法运行!!!求解

其实直接在chromium上安装个扩展就OK,而且很好用。不需要去单独安装个个google-earth。占空间,耗资源


页首
 用户资料  
 
12 楼 
 文章标题 : Re: google earth乱码问题
帖子发表于 : 2012-09-17 16:22 
头像

注册: 2009-04-25 14:41
帖子: 43
地址: Shanghai,China
系统: Ubuntu 12.04
送出感谢: 0 次
接收感谢: 0 次
Tony_Silence 写道:
wskyygyquk 写道:
今天装了个 google earth,过程很成功。但装完后,出现了很多人出现过的乱码。
按照http://blog.huckly.net/2010/05/google-earth-ubuntu-1004.html办法。启动一瞬间见到确实没有乱码了,但很快就自动关闭,实际上无法运行!!!求解

其实直接在chromium上安装个扩展就OK,而且很好用。不需要去单独安装个个google-earth。占空间,耗资源

Google 地球插件当前不适用于 Windows 和 Mac OS X 10.4+。


_________________
oh yeah


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译