当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : openfetion1.7编译的时候出错。请大家帮我看看
帖子发表于 : 2010-07-20 19:19 
头像

注册: 2010-01-11 22:15
帖子: 258
送出感谢: 0 次
接收感谢: 0 次
我用ubuntu也已经半年了吧。而且只有ubuntu系统。不是双系统。virtualbox里面还藏着个xp,但是一般不用。但是我还不会编译。或者确切的说是没有成功过。因为原来编译的时候出现这样那样的问题,所以就懒得编译了,一般安装软件都是用的deb包。今天兴起,想编译一下openfetion1.7。我的1.6的是用deb包装的。但是configure的时候又出现了问题了。哎,经常是编译的configure的这部出现问题。悲剧啊,那么久了都还不会编译,悲剧啊!大家帮我看看什么问题。貌似是GTK2。0的问题。看图吧


附件:
文件注释: GTK+2.0怎么变成了GTK+-2.0了?没搞懂
Screenshot.png
Screenshot.png [ 84.58 KiB | 被浏览 209 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: openfetion1.7编译的时候出错。请大家帮我看看
帖子发表于 : 2010-07-20 19:24 
头像

注册: 2010-01-11 22:15
帖子: 258
送出感谢: 0 次
接收感谢: 0 次
别沉了。我自己顶顶。还等着大家帮我解决呢


页首
 用户资料  
 
3 楼 
 文章标题 : Re: openfetion1.7编译的时候出错。请大家帮我看看
帖子发表于 : 2010-07-20 19:26 

注册: 2009-05-09 22:05
帖子: 127
送出感谢: 0 次
接收感谢: 0 次
少了那个包 你用新德里 装下在编译


页首
 用户资料  
 
4 楼 
 文章标题 : Re: openfetion1.7编译的时候出错。请大家帮我看看
帖子发表于 : 2010-07-20 19:29 
头像

注册: 2010-01-11 22:15
帖子: 258
送出感谢: 0 次
接收感谢: 0 次
xan 写道:
少了那个包 你用新德里 装下在编译

但是少了GTK+-2。0吗?但是我用deb包装1。6的时候怎么没有提示少了那个包啊?我用这么久还没有看到过GTK+-2。0这个包的。应该是GTK+2。0吧。这个包我有的啊,好像


页首
 用户资料  
 
5 楼 
 文章标题 : Re: openfetion1.7编译的时候出错。请大家帮我看看
帖子发表于 : 2010-07-20 19:39 
头像

注册: 2010-01-11 22:15
帖子: 258
送出感谢: 0 次
接收感谢: 0 次
刚才看了一下。那个gtk+-2.0好像是个主题包一样。我安装上过后还是显示同样的问题。不能编译,无语了。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: openfetion1.7编译的时候出错。请大家帮我看看
帖子发表于 : 2010-07-21 1:28 

注册: 2006-11-15 14:14
帖子: 614
送出感谢: 0 次
接收感谢: 1
Tony_Silence 写道:
刚才看了一下。那个gtk+-2.0好像是个主题包一样。我安装上过后还是显示同样的问题。不能编译,无语了。

应该是libgtk2.0-dev
估计你接下来还要安装libxml2-dev和libssl-dev
自己编译和直接安装deb包,依赖关系是不大一样的。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: openfetion1.7编译的时候出错。请大家帮我看看
帖子发表于 : 2010-07-21 16:02 
头像

注册: 2010-01-11 22:15
帖子: 258
送出感谢: 0 次
接收感谢: 0 次
owwbu 写道:
Tony_Silence 写道:
刚才看了一下。那个gtk+-2.0好像是个主题包一样。我安装上过后还是显示同样的问题。不能编译,无语了。

应该是libgtk2.0-dev
估计你接下来还要安装libxml2-dev和libssl-dev
自己编译和直接安装deb包,依赖关系是不大一样的。

我还是等待deb包吧。做个lin下的无知。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译