请成功编译Firefox2.0的朋友帮忙解决问题

上网、浏览、聊天、下载等
回复
KR520
帖子: 65
注册时间: 2006-04-13 10:24
送出感谢: 0
接收感谢: 0

请成功编译Firefox2.0的朋友帮忙解决问题

#1

帖子 KR520 » 2006-10-27 11:16

我到官网下载了一个解压即用的firefox2,结果不能用,于是打算自己编译,结果出现如下错误:
checking for libIDL-2.0 >= 0.8.0... Package libIDL-2.0 was not found in the pkg-config search path. Perhaps you should add the directory containing `libIDL-2.0.pc' to the PKG_CONFIG_PATH environment variable No package 'libIDL-2.0' found
configure: error: Library requirements (libIDL-2.0 >= 0.8.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.
请问如何解决,或者有什么方法能安装到firefox2.0也教教我,谢谢!
spaceyak
帖子: 24
注册时间: 2006-08-03 13:08
送出感谢: 0
接收感谢: 0

为什么解压即用的不能用呢?

#2

帖子 spaceyak » 2006-10-29 15:40

直接解压到自己的用户目录下中,运行firefox就行了,有什么问题?
头像
oliver
帖子: 775
注册时间: 2005-10-05 11:31
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 oliver » 2006-10-29 16:40

不需要编辑吧。直接运行就可以了
460671958
帖子: 12
注册时间: 2006-09-25 18:37
送出感谢: 0
接收感谢: 0

#4

帖子 460671958 » 2006-10-29 16:46

虽然可以运行(在后台),但是不出现界面,再打开一次,就提示firefox已经运行!!所以现在我还是用1.5!
头像
oliver
帖子: 775
注册时间: 2005-10-05 11:31
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 oliver » 2006-10-29 16:51

460671958 写了:虽然可以运行(在后台),但是不出现界面,再打开一次,就提示firefox已经运行!!所以现在我还是用1.5!
我在用Dapper的时候没有问题,不过运行firefox2.0会使用1.5的插件(部分插件不兼容)。
回复

回到 “因特网相关软件”