[求助]安装openfetion的三个库时,出现信赖关系

上网、浏览、聊天、下载等
回复
lingcong2005
帖子: 6
注册时间: 2010-05-23 23:17
送出感谢: 0
接收感谢: 0

[求助]安装openfetion的三个库时,出现信赖关系

#1

帖子 lingcong2005 » 2010-08-15 0:25

sudo apt-get install libxml2-dev libgtk2.0-dev libssl-dev

下列的软件包有不能满足的依赖关系:
libxml2-dev: 依赖: libxml2 (= 2.6.32.dfsg-5ubuntu4) 但是 2.6.32.dfsg-5ubuntu4.2 正要被安装
E: 无法安装的软件包

下列的软件包有不能满足的依赖关系:
libgtk2.0-dev: 依赖: libglib2.0-dev (>= 2.19.7) 但是它将不会被安装
依赖: libpango1.0-dev (>= 1.20) 但是它将不会被安装
依赖: libatk1.0-dev (>= 1.13.0) 但是它将不会被安装
依赖: libcairo2-dev (>= 1.6.4-6.1) 但是它将不会被安装
依赖: libx11-dev (>= 2:1.0.0-6) 但是它将不会被安装
依赖: libxext-dev (>= 1:1.0.1-2) 但是它将不会被安装
依赖: libxinerama-dev (>= 1:1.0.1-4.1) 但是它将不会被安装
依赖: libxi-dev (>= 1:1.0.1-4) 但是它将不会被安装
依赖: libxrandr-dev (>= 1:1.2.99) 但是它将不会被安装
依赖: libxcursor-dev 但是它将不会被安装
依赖: libxfixes-dev (>= 1:3.0.0-3) 但是它将不会被安装
依赖: libxcomposite-dev (>= 1:0.2.0-3) 但是它将不会被安装
依赖: libxdamage-dev (>= 1:1.0.1-3) 但是它将不会被安装

下列的软件包有不能满足的依赖关系:
libssl-dev: 依赖: libssl0.9.8 (= 0.9.8g-15ubuntu3) 但是 0.9.8g-15ubuntu3.4 正要被安装
E: 无法安装的软件包

怎么办?
头像
pocoyo
论坛版主
帖子: 25878
注册时间: 2008-03-25 15:49
来自: 谁知道?
送出感谢: 5 次
接收感谢: 9 次
联系:

Re: [求助]安装openfetion的三个库时,出现信赖关系

#2

帖子 pocoyo » 2010-08-15 2:38

去irc #ubuntu-cn 问 happyaron
回复

回到 “因特网相关软件”