当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 19 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 广发银行开始不兼容Firefox了
帖子发表于 : 2010-09-02 12:25 

注册: 2006-06-25 0:58
帖子: 1066
送出感谢: 1
接收感谢: 0 次
不久前还可以用Firefox登录,基本功能的使用都没问题,但现在突然发现不再兼容了,连登录都登录不了,该死的广发行(开始倒退了),这两天我就要把它的信用卡给注销掉,不再用它了。 :em09


附件:
Screenshot.png
Screenshot.png [ 72.02 KiB | 被浏览 1967 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 广发银行开始不兼容Firefox了
帖子发表于 : 2010-09-02 15:55 

注册: 2008-06-25 11:28
帖子: 196
送出感谢: 0 次
接收感谢: 0 次
这个问题,估计很难改变。IE是市场老大,大部分个人用户都用的是IE,银行这类服务行业,不是做IT的,能做好IE版,已不容易。比较好的解决方案就是使用虚拟机,装个简版XP,只在必须时使用。推荐使用KVM。次选VBOX。别用VMWARE。


_________________
山不转,水转,山不移,我移。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 广发银行开始不兼容Firefox了
帖子发表于 : 2010-09-02 18:38 

注册: 2007-10-29 10:58
帖子: 613
送出感谢: 0 次
接收感谢: 2
换浦发! :em11 中国是个倒退的国家!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 广发银行开始不兼容Firefox了
帖子发表于 : 2010-09-02 19:02 

注册: 2010-08-30 10:26
帖子: 384
送出感谢: 0 次
接收感谢: 0 次
历史的车轮在倒退,

从平土匀分配到原女台,到女又隶,到圭寸建,到资本

我们是:从平土匀分配到原女台,到女又隶,到圭寸建,然后是自禾尔共chan的资本

我什么都不知道,不要到火星来找我!!!!!!!!!!!!

我在火星内核呢!


_________________
我想死


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 广发银行开始不兼容Firefox了
帖子发表于 : 2010-09-02 20:25 

注册: 2008-02-15 0:23
帖子: 513
地址: 计算机
送出感谢: 0 次
接收感谢: 1
楼主适合去用windows,主题那么山寨啊?


_________________
百空度间
http://hi.baidu.com/jarsin
之所以用Ubuntu/Unity,
因为它代表创新,且很有个性,习惯了后很好用!
有人总是怀念过去、沉溺于过去,
没错,那是你的自由!
同时,创新、变革才是王道,任何新事物,对于那些老古董级人物,他们一开始是很难适应的,但是历史证明:
与其让历史抛弃而做怨妇,不如主动去拥抱学习了解新生事物!
LINUX初学者QQ群:
34990900 5#
84113859 6#
41598402 2#
欢迎一起讨论,共同学习,共同进步!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 广发银行开始不兼容Firefox了
帖子发表于 : 2010-09-02 20:26 

注册: 2008-02-15 0:23
帖子: 513
地址: 计算机
送出感谢: 0 次
接收感谢: 1
mayi 写道:
这个问题,估计很难改变。IE是市场老大,大部分个人用户都用的是IE,银行这类服务行业,不是做IT的,能做好IE版,已不容易。比较好的解决方案就是使用虚拟机,装个简版XP,只在必须时使用。推荐使用KVM。次选VBOX。别用VMWARE。

为什么别用vmware?其实挺好的呀


_________________
百空度间
http://hi.baidu.com/jarsin
之所以用Ubuntu/Unity,
因为它代表创新,且很有个性,习惯了后很好用!
有人总是怀念过去、沉溺于过去,
没错,那是你的自由!
同时,创新、变革才是王道,任何新事物,对于那些老古董级人物,他们一开始是很难适应的,但是历史证明:
与其让历史抛弃而做怨妇,不如主动去拥抱学习了解新生事物!
LINUX初学者QQ群:
34990900 5#
84113859 6#
41598402 2#
欢迎一起讨论,共同学习,共同进步!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 广发银行开始不兼容Firefox了
帖子发表于 : 2010-09-02 21:28 
头像

注册: 2009-01-19 15:09
帖子: 1982
送出感谢: 4
接收感谢: 8
8月20号之后就不能用了,不知道超级网银有没有什么关系。
据说activeX是防止键盘记录程序,不知道其它的浏览器有没有相似的功能。
估计没有吧,有的话也只能绑定一个浏览器。


_________________
坚守在linux的天堂!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 广发银行开始不兼容Firefox了
帖子发表于 : 2010-09-02 22:54 

注册: 2006-06-25 0:58
帖子: 1066
送出感谢: 1
接收感谢: 0 次
jarsinh 写道:
楼主适合去用windows,主题那么山寨啊?

姑且说我的主题很Windows吧,但我的里面始终是Linux心。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 广发银行开始不兼容Firefox了
帖子发表于 : 2010-09-03 19:50 

注册: 2006-06-25 0:58
帖子: 1066
送出感谢: 1
接收感谢: 0 次
今天终于注销了我的广发信用卡了,原来不用到柜台,直接拨打电话即可办理注销。客服人员第一句就问我注销的原因,我便义正词严地回答:因为你们广发行的网银不支持我所喜欢的火狐浏览器,连登录都不行,因此我要注销。


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 广发银行开始不兼容Firefox了
帖子发表于 : 2011-05-16 17:57 

注册: 2010-06-13 23:11
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
帖子有点老,不过正是我关心的问题。
我想问一下,如果使用证书登录 广发 可以么?
虽然我是谷歌浏览器,不过如果可以证书登录网银的话支付就不是难题了
还是说ubuntu下不能使用证书?
我是新手,刚刚学会实装ubuntu,请老鸟指导


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 广发银行开始不兼容Firefox了
帖子发表于 : 2011-05-16 19:20 

注册: 2006-06-25 0:58
帖子: 1066
送出感谢: 1
接收感谢: 0 次
aaazz47 写道:
帖子有点老,不过正是我关心的问题。
我想问一下,如果使用证书登录 广发 可以么?
虽然我是谷歌浏览器,不过如果可以证书登录网银的话支付就不是难题了
还是说ubuntu下不能使用证书?
我是新手,刚刚学会实装ubuntu,请老鸟指导

Linux下是肯定是用不了证书的了(看那个要下载的控件格式.msi就知道了),在Win下的话,火狐等估计也是无福消受的了。
一句话:扔掉广发行。 :em05


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 广发银行开始不兼容Firefox了
帖子发表于 : 2011-05-16 19:21 
头像

注册: 2010-10-07 14:23
帖子: 33999
地址: 某系某星某洲某国某省某市
系统: Archdows10
送出感谢: 29
接收感谢: 151
:em01


_________________
心似浮云常自在,意如流水任东西。
此事背后一定有个天大的咪咪
广告:
1、走过路过,不要错过,dropbox网盘2.25G大放送
py大法好,退C保平安
java多妖孽,VB本异端
日诵一千遍,快活似神仙


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 广发银行开始不兼容Firefox了
帖子发表于 : 2011-05-16 20:40 
头像

注册: 2011-05-10 21:55
帖子: 79
送出感谢: 0 次
接收感谢: 0 次
supernan 写道:
换浦发! :em11 中国是个倒退的国家!

就是,虽然我离我们这儿的浦发比较远,但还是只用浦发的网银,每次骑着自行车去存钱就当作锻炼。 :em11


_________________
不知道比大叔会不会告我侵犯他的肖像权


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 广发银行开始不兼容Firefox了
帖子发表于 : 2011-05-17 0:04 
头像

注册: 2007-12-07 12:49
帖子: 1043
地址: Tree New Bee
系统: winnux10
送出感谢: 2
接收感谢: 15
cexopeps 写道:
supernan 写道:
换浦发! :em11 中国是个倒退的国家!

就是,虽然我离我们这儿的浦发比较远,但还是只用浦发的网银,每次骑着自行车去存钱就当作锻炼。 :em11



兼容firefox就进步了?笑嘻嘻,还真是一俊遮百丑啊


_________________
本人在此论坛仅负责吐槽,问题急需解决请支付宝转账5毛至{我的id@qq.com},将会竭诚为您服务

linux常见问题处理指南

1. 视频播放有问题->卸载gstreamer
2. 音频播放有问题->卸载pulseaudio
3. 远程播放有问题->卸载avahi
4. 系统全都有问题->卸载systemd

⇩自由网络⇩
https://github.com/nyfair/freeweb


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 广发银行开始不兼容Firefox了
帖子发表于 : 2011-05-17 7:28 

注册: 2006-06-25 0:58
帖子: 1066
送出感谢: 1
接收感谢: 0 次
nyfair 写道:
兼容firefox就进步了?笑嘻嘻,还真是一俊遮百丑啊

有什么比在Linux下也能无障碍使用网银、购物重要?而且,我也没发觉什么不好的地方,当了网点少些外。
愿闻其详..... :em06


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 19 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译