当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]ubuntu 5.10 pre 不能自动连接到adsl
帖子发表于 : 2005-09-14 19:58 

注册: 2005-08-31 17:01
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
用pppoeconf配置,已经设置为启动时自动连接,在5.04就是这么弄的,很正常,但是现在在5.10却发现每次启动之后连接不上网络,必须再次运行pppoeconf程序。到了今天,这样都不行了,老是断线。是不是系统还不完善的原因??
:(


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-10-10 12:00 
头像

注册: 2005-05-19 18:38
帖子: 1991
地址: 湖南永州
送出感谢: 0 次
接收感谢: 1
是这样,我的也是

顶上去


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-10-10 12:22 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
期望正式版能解决。不知有没有人提bug了?


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-10-10 12:25 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
gnix_oag
你还要这个问题。不早说。


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-10-15 14:54 

注册: 2005-08-31 23:33
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
请问这个问题到底解决了吗,我也有同样的问题。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-10-15 16:53 

注册: 2005-05-02 15:29
帖子: 105
送出感谢: 0 次
接收感谢: 0 次
我这正式版也有同样的问题
不过解决起来更简单只要把auto eth0删除就可以了(原来是要加上去-_-#)


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-10-16 11:01 

注册: 2005-08-31 23:33
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
请问那个auto etho删除在哪里弄?


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2005-10-16 11:28 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
zun 写道:
请问那个auto etho删除在哪里弄?

是不是/etc/network/interface


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2005-10-16 12:31 

注册: 2005-05-02 15:29
帖子: 105
送出感谢: 0 次
接收感谢: 0 次
awei@Awei:~$ more /etc/network/interfaces
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# This is a list of hotpluggable network interfaces.
# They will be activated automatically by the hotplug subsystem.
mapping hotplug
script grep
map eth0

# The primary network interface
iface eth0 inet static
address 192.168.1.3
netmask 255.255.255.0
network 192.168.1.0
broadcast 192.168.1.255
# dns-* options are implemented by the resolvconf package, if installed
dns-nameservers 202.101.114.55 202.101.98.55

auto dsl-provider
iface dsl-provider inet ppp
provider dsl-provider

# added by pppoeconf
#把这个删除了auto eth0
pre-up /sbin/ifconfig eth0 up # line maintained by pppoeconf
awei@Awei:~$


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2005-10-16 17:22 

注册: 2005-08-31 23:33
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
谢谢awei,按照你的方法,#auto eth0,现在可以自动连接到adsl.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译