当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 忽然不能使用flash插件了,firefox和chrome都不行,重装ubuntu-restricted-extras
帖子发表于 : 2010-10-05 14:41 

注册: 2009-06-04 14:14
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
忽然不能使用flash插件了,firefox和chrome都不行,重装ubuntu-restricted-extras和flashplugin-nonfree也不行,该怎么做呢?请教各位。

另外,linux下的flash比win下的真的差好多哦。win下firefox我同时开10个视频没事,linux下我开5个就卡了。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 忽然不能使用flash插件了,firefox和chrome都不行,重装ubuntu-restricted-ext
帖子发表于 : 2010-10-05 16:55 
头像

注册: 2008-04-07 17:36
帖子: 4010
地址: 泰安人在阜新
送出感谢: 0 次
接收感谢: 0 次
要重装 flashplugin-installer 的

原理:

flash 包以前叫做 flashplugin-nonfree,后来改名 flashplugin-installer
flashplugin-nonfree 就成了一个指向 flashplugin-installer 的指针,
在其中只写上依赖 flashplugin-installer,而没有任何实际内容。

重新安装 flashplugin-nonfree 时,它只会瞥上一眼,看看 flashplugin-installer 装了没有,如果装了,就啥也不干
如果 flashplugin-installer 没装,就装上 flashplugin-installer。

ubuntu-restricted-extras 也是同样的道理


_________________
宇宙数学物理 sssssssss Ubuntu 桌面培训 sssssssss 问打包的问题之前先看
和我一样的新手请看,我看过了,腰不酸了,腿不疼了,上楼也有劲了
想去IRC的点这里——一个比QQ群好N多的东西


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 忽然不能使用flash插件了,firefox和chrome都不行,重装ubuntu-restricted-ext
帖子发表于 : 2010-10-06 9:04 

注册: 2009-06-04 14:14
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
太感谢了,按照您说的,搞定! :em11


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译