当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]使用MultiGet beta3的问题
帖子发表于 : 2006-11-03 1:03 

注册: 2006-10-29 11:06
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
我用的是beta3,ubuntu 6.10,可为什么解压后一定要用sudo MultiGet才能运行啊,否则就提示:
(MultiGet:5372): Gdk-CRITICAL **: gdk_window_set_geometry_hints: assertion `GDK_IS_WINDOW (window)' failed
chmod 777也没用。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-11-04 18:30 
头像

注册: 2006-09-24 22:43
帖子: 710
送出感谢: 0 次
接收感谢: 0 次
不清楚,beta3是在6.10下编译的,为什么会这样,很奇怪。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-11-04 20:56 

注册: 2006-10-29 11:06
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
我试了一下,开始键入
xxx/MultiGet
时,先是蹦出一个对话框:Fatal exception error,点确定就退出。之后多运行几次才会有那种情况。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-11-05 12:38 
头像

注册: 2006-09-24 22:43
帖子: 710
送出感谢: 0 次
接收感谢: 0 次
搞不清楚是什么问题。我这里可以正常运行,可能是新版的GCC不够稳定。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-11-06 0:26 

注册: 2006-10-29 11:06
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
是不是你的软件还依赖于其它非默认的软件包?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-11-06 17:11 
头像

注册: 2006-09-24 22:43
帖子: 710
送出感谢: 0 次
接收感谢: 0 次
你用新编译的吧,在linuxfans.org下载。

你的原因不太清楚怎么回事,很多人用不了,可能是6.10太新了吧。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-11-06 18:11 

注册: 2006-10-29 11:06
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
原来是一个小问题。
第一次执行MultiGet时用的是sudo MultiGet,然后配置文件目录.MultiGet普通用户就不能改了,所以就会出现这种问题,删掉~/.MultiGet目录,直接运行MultiGet就解决了。不好意思麻烦您了。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-11-07 18:43 
头像

注册: 2006-09-24 22:43
帖子: 710
送出感谢: 0 次
接收感谢: 0 次
头一次看到你这种“BUG” :lol:


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-11-07 22:32 

注册: 2006-11-02 8:43
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
我没有这个问题,我的很正常。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译