Ubuntu10.04 VPN服务启动失败 的问题???

上网、浏览、聊天、下载等
回复
头像
dcbakkk
帖子: 196
注册时间: 2009-11-09 9:35
送出感谢: 0
接收感谢: 0

Ubuntu10.04 VPN服务启动失败 的问题???

#1

帖子 dcbakkk » 2010-11-04 23:59

使用的VPN如下,Windows 下链接时是不需要密码的,Ubuntu中设置均正确,但就是连接不上。会不会跟密码为空有关系???

配置截图如下。
screenshot1.png
screenshot3.png
因为链接不需要密码,所以未填密码
screenshot4.png
screenshot4.png (25.81 KiB) 查看 3189 次
结果链接失败,是不是密码的问题。
screenshot7.png
附件
screenshot4.png
screenshot4.png (25.81 KiB) 查看 3189 次
头像
dcbakkk
帖子: 196
注册时间: 2009-11-09 9:35
送出感谢: 0
接收感谢: 0

Re: Ubuntu10.04 VPN服务启动失败 的问题???

#2

帖子 dcbakkk » 2010-11-06 22:07

难道没有高手指教吗?
rzyxf
帖子: 2
注册时间: 2010-11-20 19:27
送出感谢: 0
接收感谢: 0

Re: Ubuntu10.04 VPN服务启动失败 的问题???

#3

帖子 rzyxf » 2010-11-20 19:30

已经解决,具体方法:

新建VPN连接时输入Gateway、Username,不要输入Password,在连接时会弹出Authenticate VPN对话框,在这里输入密码,然后选中“Save passwords in keyring”。
在高级选项中选中“Use Point-to-Point encryption(MPPE)”
头像
tailsgao
帖子: 209
注册时间: 2010-07-09 7:37
送出感谢: 0
接收感谢: 0

Re: Ubuntu10.04 VPN服务启动失败 的问题???

#4

帖子 tailsgao » 2010-11-22 15:46

仍然连接失败
:em20
rzyxf
帖子: 2
注册时间: 2010-11-20 19:27
送出感谢: 0
接收感谢: 0

Re: Ubuntu10.04 VPN服务启动失败 的问题???

#5

帖子 rzyxf » 2010-11-26 19:22

新建VPN连接时输入Gateway、Username,不要输入Password,在连接时会弹出Authenticate VPN对话框,在这里输入密码,然后选中“Save passwords in keyring”。

然后进行连接,在连接的过程中输入vpn密码

如果连接不成功,再在高级选项中选中“Use Point-to-Point encryption(MPPE)”,然后连接试试。
头像
dcbakkk
帖子: 196
注册时间: 2009-11-09 9:35
送出感谢: 0
接收感谢: 0

Re: Ubuntu10.04 VPN服务启动失败 的问题???

#6

帖子 dcbakkk » 2011-01-13 12:32

rzyxf 写了:已经解决,具体方法:

新建VPN连接时输入Gateway、Username,不要输入Password,在连接时会弹出Authenticate VPN对话框,在这里输入密码,然后选中“Save passwords in keyring”。
在高级选项中选中“Use Point-to-Point encryption(MPPE)”
问题是这个VPN没有设置密码不需要密码的VPN连接。
回复

回到 “因特网相关软件”