当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : PPstream for linux 2010年11月8日
帖子发表于 : 2010-11-08 0:59 
头像

注册: 2010-01-19 15:14
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
感谢nescafeqq的投递
软件版本:0.1.1678
* 安装需求:Ubuntu 8.04+, 只能用于x86 Linux个人电脑.
* 软件大小:1.5MB(deb包)


安装说明:

辅助软件:
安装PPS Linux版本前需要先安装以下辅助软件:
* QT库, 4.4.0及以上版本
* libFuse库, 2.7.2及以上版本
* Mplayer, 1.0rc2及以上版本
* MPlayer视频解码器: MPlayer Essential Codec Pack(http://www.mplayerhq.hu/MPlayer/release ... 07.tar.bz2)

推荐使用apt-get方式安装: sudo apt-get install libqt4-core libqt4-dbus libqt4-gui libqt4-network libqt4-webkit libqt4-xml libfuse2 mplayer

安装PPS:
sudo dpkg -i ppstream_1.0.0-1_i386.deb

图片


_________________
你虚度的今天,正是死去的人们所向往的明天!
代码:
#rm -f  mybad
#touch mybest

[url]ashajia@126.com[/url]
http://wwww.cool5web.com


页首
 用户资料  
 
2 楼 
 文章标题 : Re: PPstream for linux 2010年11月8日
帖子发表于 : 2010-11-08 16:09 

注册: 2009-12-15 8:28
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
10.10能用不???


页首
 用户资料  
 
3 楼 
 文章标题 : Re: PPstream for linux 2010年11月8日
帖子发表于 : 2010-11-08 19:51 
头像

注册: 2009-12-06 15:04
帖子: 680
送出感谢: 15
接收感谢: 3
真不错!!哈哈,
不用回到win下面看老友记(六人行)了
ps:我是把“选项”“选择音频设备”改为alsa才有声音的


附件:
抓图2.png
抓图2.png [ 686.72 KiB | 被浏览 2690 次 ]

页首
 用户资料  
 
4 楼 
 文章标题 : Re: PPstream for linux 2010年11月8日
帖子发表于 : 2010-11-08 19:56 
头像

注册: 2009-12-06 15:04
帖子: 680
送出感谢: 15
接收感谢: 3
shdh 写道:
10.10能用不???

可以,我就是kubuntu 10.10

就是好像不能登录


页首
 用户资料  
 
5 楼 
 文章标题 : Re: PPstream for linux 2010年11月8日
帖子发表于 : 2010-11-09 18:51 

注册: 2006-12-10 12:35
帖子: 104
地址: ChongQing China
送出感谢: 0 次
接收感谢: 0 次
就是11月4日那个?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: PPstream for linux 2010年11月8日
帖子发表于 : 2010-11-09 19:18 

注册: 2007-04-10 13:05
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
10.10提示 无法安装 'libqt4-core'
所以没有办法安装
怎么解决?


页首
 用户资料  
 
7 楼 
 文章标题 : Re: PPstream for linux 2010年11月8日
帖子发表于 : 2010-11-11 12:08 

注册: 2010-11-11 11:59
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
安装到, 不过不能播放,
还有, 取更详细的列表似乎有点问题...

console看到"fuse too old"之类的
而且太佔資源

我的libfuse2版本是 2.7.4 啊


最后由 ppc123 编辑于 2010-11-13 12:00,总共编辑了 1 次

页首
 用户资料  
 
8 楼 
 文章标题 : Re: PPstream for linux 2010年11月8日
帖子发表于 : 2010-11-12 13:05 
头像

注册: 2007-02-12 19:46
帖子: 218
送出感谢: 1
接收感谢: 0 次
我也是 无法安装 'libqt4-core'
等待高手支招……


页首
 用户资料  
 
9 楼 
 文章标题 : Re: PPstream for linux 2010年11月8日
帖子发表于 : 2010-11-12 13:35 
头像

注册: 2010-08-26 21:29
帖子: 115
送出感谢: 0 次
接收感谢: 0 次
装了,关机变慢了


页首
 用户资料  
 
10 楼 
 文章标题 : Re: PPstream for linux 2010年11月8日
帖子发表于 : 2010-11-24 15:49 

注册: 2005-09-13 4:56
帖子: 1037
系统: Ubuntu QQ
送出感谢: 0 次
接收感谢: 39
连个下载链接都没有


_________________
添加ppa后只更新此ppa:
update-ppa()
{ sudo apt-get update -o Dir::Etc::sourcelist="sources.list.d/$1.list" -o Dir::Etc::sourceparts="-" -o APT::Get::List-Cleanup="0"
}
写入~/.bashrc,source一下,就可以直接用,是不是很方便?觉得方便就按个赞。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译