当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [已解决]如何在ubuntu 10.04上安装Gwibber 2.32?
帖子发表于 : 2010-11-13 1:20 

注册: 2009-01-18 21:57
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
貌似硅博在10.04上的最高版本是2.30,但是那个新浪微博的插件要求2.32,我看网上10.10的硅博是2.32的,于是就在10.10软件仓库下了deb包,但是不能用,我安装gwibber_2.32.0.1-0ubuntu1_all提示我缺gwibber-service_2.32.0-0ubuntu1_all,安装gwibber-service_2.32.0-0ubuntu1_all的时候又提示我缺gwibber-service_2.30.2-0ubuntu3_all。但是我把gwibber-service_2.30.2-0ubuntu3_all安上了,它依然提示我缺,请问有什么办法吗?


最后由 whiskier 编辑于 2010-11-13 14:06,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 如何在ubuntu 10.04上安装Gwibber 2.32?
帖子发表于 : 2010-11-13 7:48 
头像

注册: 2009-04-12 13:20
帖子: 542
送出感谢: 0 次
接收感谢: 0 次
加这个ppa试试呢
ppa:gwibber-team/ppa


_________________

look to the master
follow the master
walk with the master
see through the master
become the master


Follow me : @xvellyx
以后做一个好人


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 如何在ubuntu 10.04上安装Gwibber 2.32?
帖子发表于 : 2010-11-13 14:04 

注册: 2009-01-18 21:57
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
OK啦~谢谢你 :em11


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [已解决]如何在ubuntu 10.04上安装Gwibber 2.32?
帖子发表于 : 2010-11-20 0:38 

注册: 2009-10-03 17:40
帖子: 29
送出感谢: 0 次
接收感谢: 0 次
** (gwibber:6566): WARNING **: Trying to register gtype 'WnckWindowState' as enum when in fact it is of type 'GFlags'

** (gwibber:6566): WARNING **: Trying to register gtype 'WnckWindowActions' as enum when in fact it is of type 'GFlags'

** (gwibber:6566): WARNING **: Trying to register gtype 'WnckWindowMoveResizeMask' as enum when in fact it is of type 'GFlags'
Traceback (most recent call last):
File "/usr/bin/gwibber", line 72, in <module>
client.Client()
File "/usr/lib/python2.6/dist-packages/gwibber/client.py", line 548, in __init__
self.w = GwibberClient()
File "/usr/lib/python2.6/dist-packages/gwibber/client.py", line 50, in __init__
if len(json.loads(self.accounts.List())) == 0:
File "/usr/lib/pymodules/python2.6/dbus/proxies.py", line 68, in __call__
return self._proxy_method(*args, **keywords)
File "/usr/lib/pymodules/python2.6/dbus/proxies.py", line 140, in __call__
**keywords)
File "/usr/lib/pymodules/python2.6/dbus/connection.py", line 620, in call_blocking
message, timeout)
dbus.exceptions.DBusException: org.freedesktop.DBus.Error.UnknownMethod: Traceback (most recent call last):
File "/usr/lib/pymodules/python2.6/dbus/service.py", line 649, in _message_cb
(candidate_method, parent_method) = _method_lookup(self, method_name, interface_name)
File "/usr/lib/pymodules/python2.6/dbus/service.py", line 244, in _method_lookup
raise UnknownMethodException('%s is not a valid method of interface %s' % (method_name, dbus_interface))
UnknownMethodException: org.freedesktop.DBus.Error.UnknownMethod: Unknown method: List is not a valid method of interface com.Gwibber.Accounts

Exception AttributeError: "'NoneType' object has no attribute 'px_proxy_factory_free'" in <bound method ProxyFactory.__del__ of <libproxy.ProxyFactory object at 0x8e370ec>> ignored




这是什么情况。。。。报错。。。。


_________________
温得死太贵,麦克价更高,有了乌班图,两者皆可抛
Kevin.KK


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译