当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 装不上Firefox测试版 ----已解决
帖子发表于 : 2005-09-17 13:59 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
想安装http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/firefox-1.6a1.en-US.linux-i686.installer.tar.gz
测试版Fx


tar -zxf firefox-1.6a1.en-US.linux-i686.installer.tar.gz 这一步可以正常解压缩文件包。
sudo firefox-installer/firefox-installer 这一步就没有反应了,显示如下错误
./firefox-installer-bin: error while loading shared libraries: libstdc++.so.5: cannot open shared object file: No such file or directory
是否需要把系统内核升级到linux-686才能安装呢?


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


最后由 内存不足 编辑于 2005-09-17 14:50,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-09-17 14:12 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10110
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 127
不用安装,直接运行 firefox 就可以使用.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-09-17 14:14 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
直接运行等N久也是没有反应。


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-09-17 14:20 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10110
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 127
我用的和你下的不是一样。是中文的。并且是免安装的那种。

http://ftp.mozilla.org/pub/mozilla.org/ ... 686.tar.gz

不过内核是686的hoary。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-09-17 14:34 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
搞定了,系统缺少 libstdc++ 这个文件。

顺便再问一下在linux下怎么打开Fx的配置管理器? 我想给1.0.6和1.6a1分别建一个配置文件。按照windows下的方法好像不管用。 :?:


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-09-17 14:36 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10110
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 127
about:config

不同的配置文件?就不知道了。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-09-17 15:18 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
如果1.0.6和1.6a1共用一个配置文件有时候会有副作用。

win下我能搞定,linux下就晕了。 :shock:


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2005-09-17 15:28 
头像

注册: 2005-05-23 13:38
帖子: 771
地址: gdsz
送出感谢: 0 次
接收感谢: 0 次
怎么搞?

我现在是1.06有两个配置文件。怎么删掉一个?






xfce也是……


_________________
……


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2005-09-17 15:37 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
windows下的话在 运行窗口 输入“firefox -p"就会打开配置管理器,你可以自己选择使用哪个配置,并设置为默认。

我在win下 1.0.6 和 1.6a1 就是分别配置,不管哪个有变动都不影响另一个。


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google Feedfetcher, Sogou [Spider] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译