当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu10.10的IPv6不工作
帖子发表于 : 2010-11-21 11:02 
头像

注册: 2007-04-18 12:08
帖子: 400
送出感谢: 0 次
接收感谢: 2
ubuntu早就支持IPv6了,现在我们学校用的是教育网,校园网是IPv6环境的,在win7下可以访问ipv6的网站。
但是在ubuntu10.10下怎么打不开IPv6的网站呢?ping6,也不通
ufw防火墙,里面我也设置了。
为什么????
还有什么地方会阻碍ipv6的运行?怎么办?有没有人遇到类似情况


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu10.10的IPv6不工作
帖子发表于 : 2010-11-21 11:04 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
没有用过原生的ipv6


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu10.10的IPv6不工作
帖子发表于 : 2010-11-21 17:33 

注册: 2008-04-21 22:07
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
我的正常啊,加了哪个hosts文件,爽 中了了,


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu10.10的IPv6不工作
帖子发表于 : 2010-12-12 18:32 

注册: 2010-11-22 18:32
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
同求解答,我也有同样的问题,以前还可以用ipv6,重装之后就不能用了


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu10.10的IPv6不工作
帖子发表于 : 2010-12-13 12:05 
头像

注册: 2008-11-27 18:31
帖子: 109
送出感谢: 0 次
接收感谢: 3
ifconfig,看下信息。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu10.10的IPv6不工作
帖子发表于 : 2010-12-13 12:12 
头像

注册: 2008-03-25 15:49
帖子: 25878
地址: 谁知道?
送出感谢: 8
接收感谢: 10
安装miredo?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译