安装googleearth6无法stat"libssl.so.0.8.9"然后出现大量警告..(解决)

上网、浏览、聊天、下载等
回复
头像
jiyinyiyong
帖子: 631
注册时间: 2010-01-03 19:58
系统: OS X, Ubuntu(server)
来自: 杭州
送出感谢: 4 次
接收感谢: 0
联系:

安装googleearth6无法stat"libssl.so.0.8.9"然后出现大量警告..(解决)

#1

帖子 jiyinyiyong » 2010-12-06 19:02

我是按照lupaworld的一种办法来的,不过好像上面的编辑提到的没有问题我却遇到一点..
http://www.lupaworld.com/article-208204-1.html
提示的代码我复制在下面,我看看警告太多了就"ctrl+c"取消了,,上面的提示看是找不到那个文件,,,然后我"dpkg"查文件名的时候看到是有一个libssl0.9.8...几乎一样的,,真搞不清楚怎么回事..哪位高手能帮帮我?

代码: 全选

 make-googleearth-package --force
cat: /etc/mailname: 没有那个文件或目录
Google Earth for GNU/Linux 6.0.0.1735
Unrecognized Google Earth version; using anyway (because of --force).
Guessed Google Earth version: 6.0.0.1735
./
./setup.sh
./README.linux
./postinstall.sh
./googleearth-data.tar
./googleearth.xpm
./googleearth-icon.png
./linux/
./linux/xdg/
./linux/xdg/xdg-desktop-menu
./linux/xdg/xdg-desktop-icon
./linux/xdg/xdg-mime
./setup.data/
./setup.data/setup.xml
./setup.data/locale/
./setup.data/locale/nl/
./setup.data/locale/nl/LC_MESSAGES/
./setup.data/locale/nl/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/nl/LC_MESSAGES/setup.mo
./setup.data/locale/es/
./setup.data/locale/es/LC_MESSAGES/
./setup.data/locale/es/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/es/LC_MESSAGES/setup.mo
./setup.data/locale/sv/
./setup.data/locale/sv/LC_MESSAGES/
./setup.data/locale/sv/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/sv/LC_MESSAGES/setup.mo
./setup.data/locale/fr/
./setup.data/locale/fr/LC_MESSAGES/
./setup.data/locale/fr/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/fr/LC_MESSAGES/setup.mo
./setup.data/locale/de/
./setup.data/locale/de/LC_MESSAGES/
./setup.data/locale/de/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/de/LC_MESSAGES/setup.mo
./setup.data/locale/it/
./setup.data/locale/it/LC_MESSAGES/
./setup.data/locale/it/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/it/LC_MESSAGES/setup.mo
./setup.data/locale/ru/
./setup.data/locale/ru/LC_MESSAGES/
./setup.data/locale/ru/LC_MESSAGES/loki-uninstall.mo
./setup.data/locale/ru/LC_MESSAGES/setup.mo
./setup.data/splash.xpm
./setup.data/config.sh
./setup.data/bin/
./setup.data/bin/Linux/
./setup.data/bin/Linux/x86_64
./setup.data/bin/Linux/amd64
./setup.data/bin/Linux/x86/
./setup.data/bin/Linux/x86/setup.gtk
./setup.data/bin/Linux/x86/setup.gtk2
./setup.data/bin/Linux/x86/uninstall
./setup.data/bin/NetBSD
./setup.data/bin/OpenBSD
./setup.data/bin/FreeBSD
./setup.data/setup.gtk2.glade
./setup.data/setup.glade
./googleearth-linux-x86.tar
./bin/
./bin/googleearth
./preuninstall.sh
mv: 无法 stat “libssl.so.0.9.8”: 没有那个文件或目录
Checking shlib deps: libmoduleframework.so
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libbase.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libcomponentframework.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libport.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libapiloader.so'
Checking shlib deps: libfusioncommon.so
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libbase.so'
Checking shlib deps: libgooglesearch.so
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libmath.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libgeobaseutils.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libcommon.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libbase.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libgeobase.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libcomponentframework.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libport.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libmoduleframework.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libge_net.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libapiloader.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libspatial.so'
Checking shlib deps: libwebbrowser.so
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libcommon_platform.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libcommon_webbrowser.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libcommon.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libbase.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libgeobase.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libcomponentframework.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `librender.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libmoduleframework.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libge_net.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libapiloader.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libcommon_gui.so'
Checking shlib deps: libcomponentframework.so
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libbase.so'
Checking shlib deps: libIGCore.so
Checking shlib deps: libbasicingest.so
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libmath.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libgeobaseutils.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libcommon.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libbase.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libgeobase.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libcomponentframework.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libport.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libmoduleframework.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libfusioncommon.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libge_net.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libapiloader.so'
Checking shlib deps: libproj.so.0
Checking shlib deps: libwmsbase.so
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libbase.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libgeobase.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libge_net.so'
Checking shlib deps: libIGMath.so
Checking shlib deps: libsgutil.so
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libmath.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libIGAttrs.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libbase.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libIGUtils.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libIGSg.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libIGMath.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libIGCore.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libport.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libIGGfx.so'
Checking shlib deps: libcommon_webbrowser.so
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libgeobaseutils.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libcommon.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libbase.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libgeobase.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `librender.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libge_net.so'
dpkg-shlibdeps: 警告: Can't extract name and version from library name `libcommon_gui.so'
Checking shlib deps: libIGExportCommon.so
Checking shlib deps: libQtCore.so.4
^C
上次由 jiyinyiyong 在 2010-12-06 19:16,总共编辑 1 次。
头像
jiyinyiyong
帖子: 631
注册时间: 2010-01-03 19:58
系统: OS X, Ubuntu(server)
来自: 杭州
送出感谢: 4 次
接收感谢: 0
联系:

Re: 安装googleearth6无法stat"libssl.so.0.8.9"然后出现大量警告的问题,,求助

#2

帖子 jiyinyiyong » 2010-12-06 19:14

:em06 http://www.lupaworld.com/article-208204-1.html 上面的网址里面有相似的...原来不是问题,,发完帖子去关搜索的时候看到个英文的结果于是点进去...我对英文真不敏感...里面第14楼给出了整个警告的过程,,看完我就觉得我错了...
帖子留着免得后面人误会吧...
回复

回到 “因特网相关软件”