ubunt exchage2010 配置报错

上网、浏览、聊天、下载等
回复
zyrwll
帖子: 4
注册时间: 2010-12-08 10:08
送出感谢: 0
接收感谢: 0

ubunt exchage2010 配置报错

#1

帖子 zyrwll » 2010-12-22 16:02

The exchange server is not compatible with exchange connector
the server is running exchange 5.5 exchange connector supports microsoft exchange 2000 and 2003 only

以上是报错信息,大家给看一下,什么问题。谢谢了
附件
Screenshot-1.png
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: ubunt exchage2010 配置报错

#2

帖子 tenzu » 2010-12-22 16:57

版本不兼容
错误信息写的明明白白
zyrwll
帖子: 4
注册时间: 2010-12-08 10:08
送出感谢: 0
接收感谢: 0

Re: ubunt exchage2010 配置报错

#3

帖子 zyrwll » 2010-12-23 10:23

想问一下,那个版本的才能兼容exchange2010,知道的回复一下吧。谢谢了

别的软件也行,只要能兼容exchange2010,先用着
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: ubunt exchage2010 配置报错

#4

帖子 tenzu » 2010-12-23 11:05

你可以放弃了,用网页吧
我连学校的mail server也是这问题
M$的东西,你懂的
回复

回到 “因特网相关软件”