当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : firefox 4 与youku 冲突??
帖子发表于 : 2011-01-24 17:31 

注册: 2009-08-19 8:27
帖子: 167
送出感谢: 0 次
接收感谢: 0 次
用firefox 4 上youku,flash只有声音,没有图像,但youku的那个flash图片却可以显示
firefox 3.6 没问题,用fx4 上tudou也没问题
你们有这样的情况吗?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: firefox 4 与youku 冲突??
帖子发表于 : 2011-01-25 9:57 
头像

注册: 2010-10-21 10:54
帖子: 149
地址: Alpha Centauri
送出感谢: 0 次
接收感谢: 0 次
gnash问题吧,不可能跟firefox扯上关系么...
不过奇怪的是我用gnash也能在firefox里看youku就是了.
要不你在synaptic里把adobe flash player也装了吧,


_________________
Once you use Arch, you'll never go back.
Arch用得太舒服懒得去玩其他Distro了...


页首
 用户资料  
 
3 楼 
 文章标题 : Re: firefox 4 与youku 冲突??
帖子发表于 : 2011-01-25 12:39 

注册: 2009-08-19 8:27
帖子: 167
送出感谢: 0 次
接收感谢: 0 次
@0xcoffee
我就是用flashplugin的,在FX4里才有问题,但在3.6里没问题。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: firefox 4 与youku 冲突??
帖子发表于 : 2011-05-01 17:54 
头像

注册: 2009-04-27 6:33
帖子: 565
送出感谢: 1
接收感谢: 1
我是一只菜菜鸟 写道:
@0xcoffee
我就是用flashplugin的,在FX4里才有问题,但在3.6里没问题。


我也是,10.04的64位,firefox3.6的时候很好,安装stable的ppa源里的firefox4其他都正常,就是优酷的视频有问题,声音没事,图像有马赛克啊,白块啊之类的,好像3D游戏的贴图错误~土豆也是好的!


_________________
知道base64解密的女生请看

5oiR5Zyo5p2t5bee5rWZ5aSn57Sr6YeR5riv6K+75Lmm77yM5aaC5p6c5L2g5a+C5a+e5oOz6KaB54Ku5Y+L77yM6K+357uZ5oiR55WZIOiogOWQp++8mu+8iQo=


页首
 用户资料  
 
5 楼 
 文章标题 : Re: firefox 4 与youku 冲突??
帖子发表于 : 2011-05-15 18:18 
头像

注册: 2009-04-27 6:33
帖子: 565
送出感谢: 1
接收感谢: 1
现在的情况是,只有人人网有问题,其他包括优酷都没有问题了


_________________
知道base64解密的女生请看

5oiR5Zyo5p2t5bee5rWZ5aSn57Sr6YeR5riv6K+75Lmm77yM5aaC5p6c5L2g5a+C5a+e5oOz6KaB54Ku5Y+L77yM6K+357uZ5oiR55WZIOiogOWQp++8mu+8iQo=


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot], Youdao FeedFetcher 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译