网页浏览时装FLASHPLAYER装错了怎么办?

上网、浏览、聊天、下载等
回复
funon
帖子: 25
注册时间: 2008-12-16 23:01
送出感谢: 0
接收感谢: 0

网页浏览时装FLASHPLAYER装错了怎么办?

#1

帖子 funon » 2011-01-28 0:17

各位大侠帮忙啊。
我在浏览网页的时候firefox提示要装flashplayer的插件,我就点安装,对话框上就提示有三个可以安装的软件。
第一个是adobe flash player.第二个是gnome的一个flash player。第三个是gnu的一个flashplayer软件。
我出于好奇,觉得gnu的应该好,所以就安装了第三个gnu的插件。
但是上qq空间的农场时一直进不去,应该就是flashplayer的版本问题,qq应该只支持adobe的。
然后我打开新立德软件包管理器,找到了一个叫flashplugin-installer的包(说明里说是adobe flash player plugin install),我给安装上了,也不管用。
请问我该怎么办?gnu的用卸载吗?怎么卸?请教各位高手啦。
头像
ooinzaghi
帖子: 1763
注册时间: 2010-11-18 15:55
系统: ubuntu16.04+win10
来自: Auir
送出感谢: 8 次
接收感谢: 7 次

Re: 网页浏览时装FLASHPLAYER装错了怎么办?

#2

帖子 ooinzaghi » 2011-01-28 13:29

去adobe官网,下deb的 ,最简单:em11
势不可去尽,话不可说尽,凡事太尽,缘分势必早尽。

生命不息,折腾不止!在折腾中进步!

dropbox邀请链接: https://db.tt/OMGJP72tMW
funon
帖子: 25
注册时间: 2008-12-16 23:01
送出感谢: 0
接收感谢: 0

Re: 网页浏览时装FLASHPLAYER装错了怎么办?

#3

帖子 funon » 2011-01-28 13:36

ooinzaghi 写了:去adobe官网,下deb的 ,最简单:em11
谢谢你。啥叫 em11?
头像
ooinzaghi
帖子: 1763
注册时间: 2010-11-18 15:55
系统: ubuntu16.04+win10
来自: Auir
送出感谢: 8 次
接收感谢: 7 次

Re: 网页浏览时装FLASHPLAYER装错了怎么办?

#4

帖子 ooinzaghi » 2011-01-28 17:14

:em06 表情符号没出来
势不可去尽,话不可说尽,凡事太尽,缘分势必早尽。

生命不息,折腾不止!在折腾中进步!

dropbox邀请链接: https://db.tt/OMGJP72tMW
回复

回到 “因特网相关软件”