打开adobe flashplayer10.2在nvidia显卡上的硬件加速

上网、浏览、聊天、下载等
回复
头像
bigsun
帖子: 301
注册时间: 2009-01-11 16:05
送出感谢: 2 次
接收感谢: 11 次

打开adobe flashplayer10.2在nvidia显卡上的硬件加速

#1

帖子 bigsun » 2011-02-15 18:57

/etc/adobe/mms.cfg
中添加

代码: 全选

EnableLinuxHWVideoDecode=1
这是arch升级flashplayer时提示的.
测试http://v.youku.com/v_show/id_XMjQxODcyNjI4.html
经测试在arch和gentoo下cpu占用10% :em11
在kubuntu和ubuntu下无效,cpu占用率大于50% :em20
上次由 bigsun 在 2011-02-16 23:47,总共编辑 1 次。
头像
枫叶饭团
论坛版主
帖子: 14685
注册时间: 2010-06-16 1:05
系统: Mac OS X
来自: Tencent
送出感谢: 1 次
接收感谢: 132 次
联系:

Re: 打开adobe flashplayer10.2在nvidia显卡上的硬件加速

#2

帖子 枫叶饭团 » 2011-02-15 19:28

啊啊,没有这个文件 :em20
头像
semihuman
帖子: 303
注册时间: 2008-01-12 14:11
送出感谢: 0
接收感谢: 0

Re: 打开adobe flashplayer10.2在nvidia显卡上的硬件加速

#3

帖子 semihuman » 2011-02-15 20:39

可惜我的是悲剧的AMD显卡。。。 :em20
Ubuntu 11.04
头像
bigsun
帖子: 301
注册时间: 2009-01-11 16:05
送出感谢: 2 次
接收感谢: 11 次

Re: 打开adobe flashplayer10.2在nvidia显卡上的硬件加速

#4

帖子 bigsun » 2012-03-25 18:48

最近发现加上EnableLinuxHWVideoDecode=1
是导致sohu视频播放一会就画面停止,声音正常的元凶.
解决:
删除这一行,关闭硬件加速,感到不爽.
头像
自由建客
论坛版主
帖子: 13427
注册时间: 2008-07-30 23:21
系统: Debian stable AMD64
来自: freebuilder@yeah.net
送出感谢: 12 次
接收感谢: 112 次
联系:

Re: 打开adobe flashplayer10.2在nvidia显卡上的硬件加速

#5

帖子 自由建客 » 2012-03-26 23:40

代码: 全选

>0< ~$ cat /etc/adobe/mms.cfg
# Adobe player settings
AVHardwareDisable = 0
FullScreenDisable = 0
LocalFileReadDisable = 1
FileDownloadDisable = 1
FileUploadDisable = 1
LocalStorageLimit = 1
ThirdPartyStorage = 1
AssetCacheSize = 10
AutoUpdateDisable = 1
LegacyDomainMatching = 0
LocalFileLegacyAction = 0
AllowUserLocalTrust = 0
# DisableSockets = 1
OverrideGPUValidation = 1
EnableLinuxHWVideoDecode=1

>0< ~$
早已试过,无用!
游戏专业做游戏
帖子: 149
注册时间: 2009-10-17 10:07
送出感谢: 0
接收感谢: 0

Re: 打开adobe flashplayer10.2在nvidia显卡上的硬件加速

#6

帖子 游戏专业做游戏 » 2013-12-17 15:13

那现在flash11了能用么? :em06
回复

回到 “因特网相关软件”