[问题]gaim2.0 beta的问题

上网、浏览、聊天、下载等
回复
头像
noahsark
帖子: 101
注册时间: 2005-12-29 9:19
送出感谢: 0
接收感谢: 0

[问题]gaim2.0 beta的问题

#1

帖子 noahsark » 2006-11-19 15:24

去gaimcn下了个最新的deb包,装之前用新立得把原来edgy的beta3给卸了,可是装beta5的时候却装不成功了,提示:
下列的软件包有不能满足的依赖关系:
gaim: 依赖: libavahi-compat-howl0 (>= 0.6.0) 但是它还没有被安装
依赖: libgnutls12 (>= 1.2.5) 但却无法安装它
依赖: libzephyr3 但是它还没有被安装
依赖: tcl8.4 (>= 8.4.5) 但是它还没有被安装
依赖: tk8.4 (>= 8.4.5) 但是它还没有被安装
然后我再装那几个包,又提示

现在没有可用的软件包 libgnutls12,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 libgnutls12 还没有可供安装的候选者

是怎么回事啊?

还有按照wiki上的设置,安装多媒体,又出现
现在没有可用的软件包 totem-xine,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
可是下列的软件包取代了它:
libtotem-plparser1 libtotem-plparser-dev
E: 软件包 totem-xine 还没有可供安装的候选者

怎么会这么多包没有呢?我加了上交和cn99的源了啊~~
就是喜欢ubuntu^_^
图片
头像
noahsark
帖子: 101
注册时间: 2005-12-29 9:19
送出感谢: 0
接收感谢: 0

#2

帖子 noahsark » 2006-11-19 17:20

gzip: stdin: not in gzip format
错误 http://cn.archive.ubuntu.com edgy/universe Packages
子进程 gzip 返回了一个错误号 (1)

这个又是什么意思呢?
就是喜欢ubuntu^_^
图片
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 zhuqin_83 » 2006-11-20 2:50

用源里的gaim beta5好了,应该没有问题的。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
noahsark
帖子: 101
注册时间: 2005-12-29 9:19
送出感谢: 0
接收感谢: 0

#4

帖子 noahsark » 2006-11-20 10:02

好了,谢谢~
就是喜欢ubuntu^_^
图片
仰秣琴师
帖子: 34
注册时间: 2006-10-28 20:36
送出感谢: 1 次
接收感谢: 0

#5

帖子 仰秣琴师 » 2006-11-25 3:02

我也存在和楼主相同的状况,奇怪怎么更新一次反而将原来的删除了呢?

另外问一问,新立得里面的软件库相同的源有两种,一种为Binary, 另一种为source, 请问两种有什么区别吗?
回复

回到 “因特网相关软件”