为什么我的电脑qq聊天框不能用中文的输入法?

上网、浏览、聊天、下载等
回复
想哭的鬼鬼
帖子: 4
注册时间: 2011-03-01 15:33
送出感谢: 0
接收感谢: 0

为什么我的电脑qq聊天框不能用中文的输入法?

#1

帖子 想哭的鬼鬼 » 2011-03-02 21:34

RT


:em95
头像
fang0319
帖子: 628
注册时间: 2011-01-05 14:21
送出感谢: 0
接收感谢: 0

Re: 为什么我的电脑qq聊天框不能用中文的输入法?

#2

帖子 fang0319 » 2011-03-02 21:40

?问题描述不清楚,什么系统?什么qq?web qq?
O(∩_∩)O
头像
枫叶饭团
论坛版主
帖子: 14683
注册时间: 2010-06-16 1:05
系统: Mac OS X
来自: Tencent
送出感谢: 1 次
接收感谢: 132 次
联系:

Re: 为什么我的电脑qq聊天框不能用中文的输入法?

#3

帖子 枫叶饭团 » 2011-03-02 21:42

报上你的系统 :em20
头像
月下叹逍遥
论坛版主
帖子: 33994
注册时间: 2010-10-07 14:23
系统: Archdows10
来自: 某系某星某洲某国某省某市
送出感谢: 8 次
接收感谢: 63 次
联系:

Re: 为什么我的电脑qq聊天框不能用中文的输入法?

#4

帖子 月下叹逍遥 » 2011-03-02 21:43

wineQQ?webQQ?QQforubuntu?还是其它?
心似浮云常自在,意如流水任东西。
此事背后一定有个天大的咪咪
广告:
1、走过路过,不要错过,dropbox网盘2.25G大放送
py大法好,退C保平安
java多妖孽,VB本异端
日诵一千遍,快活似神仙
想哭的鬼鬼
帖子: 4
注册时间: 2011-03-01 15:33
送出感谢: 0
接收感谢: 0

Re: 为什么我的电脑qq聊天框不能用中文的输入法?

#5

帖子 想哭的鬼鬼 » 2011-03-03 15:48

ubuntu10.10 amd64 系统 QQ官网上的 qq for linux deb 包 是强装上的.....


现在QQ聊天框中 不能用中文的输入法....
想哭的鬼鬼
帖子: 4
注册时间: 2011-03-01 15:33
送出感谢: 0
接收感谢: 0

Re: 为什么我的电脑qq聊天框不能用中文的输入法?

#6

帖子 想哭的鬼鬼 » 2011-03-03 15:53

输入法是系统自带的...
只能是英文的变不成拼音跟五笔....
头像
fang0319
帖子: 628
注册时间: 2011-01-05 14:21
送出感谢: 0
接收感谢: 0

Re: 为什么我的电脑qq聊天框不能用中文的输入法?

#7

帖子 fang0319 » 2011-03-03 19:10

其他地方可以输入中文?如果可以的话,就用web qq吧,qq for linux功能很差而且不稳定。
O(∩_∩)O
头像
gbcwbz
帖子: 297
注册时间: 2009-05-09 14:58
来自: 江苏
送出感谢: 0
接收感谢: 0

Re: 为什么我的电脑qq聊天框不能用中文的输入法?

#8

帖子 gbcwbz » 2011-03-03 20:13

libqq不错啊 :em05
想哭的鬼鬼
帖子: 4
注册时间: 2011-03-01 15:33
送出感谢: 0
接收感谢: 0

Re: 为什么我的电脑qq聊天框不能用中文的输入法?

#9

帖子 想哭的鬼鬼 » 2011-03-04 11:09

其他地方可能用中文输入法,
就QQ 上不能用,
现在也用的webQQ....
bhsqtm
帖子: 143
注册时间: 2008-10-31 15:41
送出感谢: 0
接收感谢: 0

Re: 为什么我的电脑qq聊天框不能用中文的输入法?

#10

帖子 bhsqtm » 2011-03-07 21:53

LinuxQQ和IBus有热键冲突,Google很久都没有解决。
Ubuntu 12.04 Gnome 3
头像
Ubuntu与Linux
帖子: 1211
注册时间: 2010-06-09 19:57
送出感谢: 2 次
接收感谢: 9 次

Re: 为什么我的电脑qq聊天框不能用中文的输入法?

#11

帖子 Ubuntu与Linux » 2011-03-07 21:58

我的fctix也不能呢 :em06
zx121122
帖子: 17
注册时间: 2009-10-29 21:04
送出感谢: 0
接收感谢: 0

Re: 为什么我的电脑qq聊天框不能用中文的输入法?

#12

帖子 zx121122 » 2011-03-11 19:40

64位Ubuntu的bug造成的无法加载正确的库文件,试试升级ia32-libs看看能不能解决
回复

回到 “因特网相关软件”