推荐BT下载软件,文件不乱码

上网、浏览、聊天、下载等
回复
cc520
帖子: 14
注册时间: 2006-07-11 20:29
送出感谢: 0
接收感谢: 0

推荐BT下载软件,文件不乱码

#1

帖子 cc520 » 2006-11-21 13:30

下载最新的deb安装包。(最新版本为0.7.1)
下载地址为:http://qbittorrent.sourceforge.net/

我的是edgy的,
下载rblibtorrent_0.11ubuntu2_i386.deb和qbittorrent_0.7.1-0ubuntu1_i386.deb
然后
sudo dpkg -i rblibtorrent_0.11ubuntu2_i386.deb
sudo dpkg -i qbittorrent_0.7.1-0ubuntu1_i386.deb
如果显示中文为乱码,就把语言设置为E文吧!
最好把6881 映射到外网。
附件
bt.gif
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2006-11-21 14:03

速度挺快的么。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
chesterliu
帖子: 1
注册时间: 2006-11-21 16:24
送出感谢: 0
接收感谢: 0

俺的pdkg咋的天生不健全呢?咋安装libboost-date-time1.33.1呀?

#3

帖子 chesterliu » 2006-11-21 17:04

$ sudo dpkg -i rblibtorrent_0.11-0ubuntu1_i386.deb
(正在读取数据库 ... 系统当前总共安装有 70242 个文件和目录。)
正预备替换 rblibtorrent 0.11ubuntu2 (使用 rblibtorrent_0.11-0ubuntu1_i386.deb) ...
正在解压缩将用于更替的包文件 rblibtorrent ...
dpkg:依赖关系问题使得 rblibtorrent 的配置工作不能继续:
rblibtorrent 依赖于 libboost-date-time1.33.1;然而:
软件包 libboost-date-time1.33.1还没有被安装。
rblibtorrent 依赖于 libboost-filesystem1.33.1;然而:
软件包 libboost-filesystem1.33.1还没有被安装。
rblibtorrent 依赖于 libboost-thread1.33.1;然而:
软件包 libboost-thread1.33.1还没有被安装。
dpkg:处理 rblibtorrent (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
rblibtorrent
$
cc520
帖子: 14
注册时间: 2006-07-11 20:29
送出感谢: 0
接收感谢: 0

#4

帖子 cc520 » 2006-11-21 17:53

sudo apt-get install libboost-date-time1.33.1
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#5

帖子 bones7456 » 2006-11-23 21:40

不错!虽然中文还是乱码,是要把locale设为E文吗?
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 karron » 2006-11-23 21:50

直接用ktorrent吧,方便,强大.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
purewind
帖子: 452
注册时间: 2006-11-18 15:40
送出感谢: 0
接收感谢: 0

#7

帖子 purewind » 2006-11-24 1:21

azureus也不乱码,正在试用
回复

回到 “因特网相关软件”