当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 27 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [问题]Firefox怎么不能更新?
帖子发表于 : 2005-09-22 15:26 

注册: 2005-09-21 16:26
帖子: 169
送出感谢: 0 次
接收感谢: 0 次
按照快速设置中的说明一开始就全部更新了,结果Firefox还是1。02版的,于是准备单个更新,但是提示说“依赖于Firefox,而Firefox未安装”,查找了一下论坛,试了几种解决方法“apt-get -f install”,“apt-get remove”等,结果都没效果,现在搞得原来的那个1。02也没有了,装也装不了了。求救。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-09-22 15:27 
头像

注册: 2005-08-14 21:55
帖子: 58436
地址: 长沙
送出感谢: 4
接收感谢: 272
新立得中有,就卸载了,再安装一下。不清楚你的依赖关系是什么提示。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-09-22 15:28 

注册: 2005-09-19 20:00
帖子: 47
送出感谢: 0 次
接收感谢: 0 次
你的是breezy?
而源是hoary的吧


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-09-22 15:30 

注册: 2005-09-21 16:26
帖子: 169
送出感谢: 0 次
接收感谢: 0 次
什么是breezy?我用的是中文主页上提供的安装ISO。源用的是快速设置给的那几个国内的源。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-09-22 15:31 

注册: 2005-09-21 16:26
帖子: 169
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
新立得中有,就卸载了,再安装一下。不清楚你的依赖关系是什么提示。


我卸载了,但是不能重新安装。。。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-09-22 15:34 
头像

注册: 2005-08-14 21:55
帖子: 58436
地址: 长沙
送出感谢: 4
接收感谢: 272
提示什么。


_________________
● 鸣学


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-09-22 15:35 

注册: 2005-09-21 16:26
帖子: 169
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
提示什么。


提示基本是绕圈圈,我要装mozilla-firefox的话,提示说“依赖Firefox,而Firefox未安装”,要装Firefox的话,就说“源里没有”


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2005-09-22 15:43 

注册: 2005-09-21 16:26
帖子: 169
送出感谢: 0 次
接收感谢: 0 次
什么是hoary?什么是breezy啊?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2005-09-22 15:46 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10111
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
more /etc/apt/sources.list

贴出结果来。

另外在新立得里面按一下刷新,然后再安装试试?


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2005-09-22 15:48 

注册: 2005-09-21 16:26
帖子: 169
送出感谢: 0 次
接收感谢: 0 次
贴结果。。。。。Ubuntu里面除了Firefox还有其他的浏览器吗?我是说默认就安装的。

现在是在XP下上网。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2005-09-22 15:52 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10111
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
默认的有一个w3m估计你也不想用试试安装mozilla


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2005-09-22 15:53 

注册: 2005-09-21 16:26
帖子: 169
送出感谢: 0 次
接收感谢: 0 次
好的,3q,我再试试。


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2005-09-22 16:00 
头像

注册: 2005-08-14 21:55
帖子: 58436
地址: 长沙
送出感谢: 4
接收感谢: 272
安装opera多好。


附件:
Screenshot-外观.png
Screenshot-外观.png [ 70.04 KiB | 被浏览 1689 次 ]



_________________
● 鸣学
页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2005-09-22 16:04 

注册: 2005-09-21 16:26
帖子: 169
送出感谢: 0 次
接收感谢: 0 次
opera好象不是免费的吧。


more /etc/apt/sources.list之后显示:

deb http://archive.ubuntu.org.cn/ubuntu hoary main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu hoary-security main restricted universe
multiverse
deb http://archive.ubuntu.org.cn/ubuntu hoary-updates main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu-cn hoary main universe multiverse restricted
deb http://archive.ubuntu.org.cn/backports hoary-backports main universe multiverse restricted
deb http://archive.ubuntu.org.cn/backports hoary-extras main universe multiverse restricted
deb http://archive.ubuntu.com/ubuntu/ hoary main restricted
deb http://archive.ubuntu.com/ubuntu/ hoary-updates main restricted


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2005-09-22 16:05 
头像

注册: 2005-08-14 21:55
帖子: 58436
地址: 长沙
送出感谢: 4
接收感谢: 272
完全免费


_________________
● 鸣学


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 27 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译