10.04升级10.10后firefox 3.6和chromium都无法使用

上网、浏览、聊天、下载等
回复
lllluuukke
帖子: 291
注册时间: 2011-03-10 7:43
送出感谢: 0
接收感谢: 2 次

10.04升级10.10后firefox 3.6和chromium都无法使用

#1

帖子 lllluuukke » 2011-04-12 5:02

如题,终端内输入

代码: 全选

$ sudo /usr/bin/chromium-browser
报错

代码: 全选

/usr/lib/chromium-browser/chromium-browser: relocation error: /usr/lib/chromium-browser/chromium-browser: symbol snd_pcm_get_params, version ALSA_0.9 not defined in file libasound.so.2 with link time reference
firefox的错误也差不多,求解!
lllluuukke
帖子: 291
注册时间: 2011-03-10 7:43
送出感谢: 0
接收感谢: 2 次

Re: 10.04升级10.10后firefox 3.6和chromium都无法使用

#2

帖子 lllluuukke » 2011-04-19 8:51

一星期不用ubuntu,今天进来更新,没想到chromium, ff, skype都能用了...弄不懂...不过声卡问题还是没有解决...
回复

回到 “因特网相关软件”