firefox4.0无法启动amule?

上网、浏览、聊天、下载等
回复
ilsoviet1917
帖子: 270
注册时间: 2009-11-11 23:13
送出感谢: 3 次
接收感谢: 0

firefox4.0无法启动amule?

#1

帖子 ilsoviet1917 » 2011-04-21 17:02

刚安装的ff4.0和amule
设置如下:

network.protocol-handler.app.ed2k;/usr/bin/ed2k
network.protocol-handler.expose.ed2k;true

重启电脑后还是显示 Firefox 不知道如何打开此地址,因为协议 (ed2k) 未和任何程序关联。

另外,我还有一行写废了
extensions.personas.lastselected2;true
请问怎么删除?

难道是因为我用的是fedora?
同志们,多年的战争使你们踏遍整个欧洲,前方就是华盛顿白宫,到那里去洗刷你们战争的躯体吧!
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: firefox4.0无法启动amule?

#2

帖子 leeaman » 2011-04-21 17:27

要装那个啥amule-gnome-support,不知道fedora有没有
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
remeber
论坛版主
帖子: 13005
注册时间: 2009-01-06 15:18
来自: 人间
送出感谢: 1 次
接收感谢: 22 次

Re: firefox4.0无法启动amule?

#3

帖子 remeber » 2011-04-21 17:29

删除?试试改成false吧。

不知道 选项- 应用程序 - ed2k
中的是不是和设置列表中的一套的。
一个命令模式 一个窗口模式?

本人xp 下ff4.0 调用emule0.5正常
amule基本功能同emule
“有一种被人抛诸脑后的过去,包含一些不该遗忘的点点滴滴。欢笑之余,我将故旧拾起,才刹见自己的薄情。人世间似乎存在着某种公平,每个人都曾被抛掷在他人的遗忘中;而今你所有哽咽难宣的话语,也正是你曾为人所期盼,却永远听不见的字句。” —赫曼 赫塞
ilsoviet1917
帖子: 270
注册时间: 2009-11-11 23:13
送出感谢: 3 次
接收感谢: 0

Re: firefox4.0无法启动amule?

#4

帖子 ilsoviet1917 » 2011-04-22 9:03

leeaman 写了:要装那个啥amule-gnome-support,不知道fedora有没有
没有~
同志们,多年的战争使你们踏遍整个欧洲,前方就是华盛顿白宫,到那里去洗刷你们战争的躯体吧!
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: firefox4.0无法启动amule?

#5

帖子 leeaman » 2011-04-22 9:20

不清楚~~~就用了几天,电驴很久没有用了
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
回复

回到 “因特网相关软件”