安装gaim遇到的问题

上网、浏览、聊天、下载等
回复
头像
Adams
帖子: 327
注册时间: 2005-09-21 9:59
送出感谢: 0
接收感谢: 0

安装gaim遇到的问题

#1

帖子 Adams » 2005-09-26 11:10

root@ubuntu:~ # apt-get install gaim
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对问题的解决有所帮助:

下列的软件包有不能满足的依赖关系:
gaim: 依赖: gaim-data (= 1:1.4.0-1ubuntu1~5.04ubp1) 但是 1:1.1.4-1ubuntu4.4 正要被安装
E: 受损安装包
root@ubuntu:~ # apt-get install gaim-data
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
gaim-data 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 2 个软件未被升级。
头像
Adams
帖子: 327
注册时间: 2005-09-21 9:59
送出感谢: 0
接收感谢: 0

#2

帖子 Adams » 2005-09-26 11:11

不明白啊,提示需要gaim-data,可是安装gaim-data又提示装过了,搞的gaim装不上去
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2005-09-26 11:17

synaptic试试
● 鸣学
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 gnix_oag » 2005-09-26 11:51

1:1.4.0-1ubuntu1~5.04ubp1 这个与

1:1.1.4-1ubuntu4.4 是不同的

你要安装1:1.4.0-1ubuntu1~5.04ubp1这个
头像
Adams
帖子: 327
注册时间: 2005-09-21 9:59
送出感谢: 0
接收感谢: 0

#5

帖子 Adams » 2005-09-26 16:06

晕,我卸载gaim-data后装的还是老版本啊,怎么能装上1:1.4.0-1ubuntu1~5.04ubp1呢?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2005-09-26 22:32

完全卸载。synaptic中选彻底删除。
● 鸣学
头像
Adams
帖子: 327
注册时间: 2005-09-21 9:59
送出感谢: 0
接收感谢: 0

#7

帖子 Adams » 2005-09-26 22:50

是在新立得中卸载吗?我卸载了,还是老样子
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#8

帖子 eexpress » 2005-09-27 0:19

彻底删除了。下面的那个选项。就是/var/cache/apt/archives目录没有那个包了。查查。
● 鸣学
头像
Adams
帖子: 327
注册时间: 2005-09-21 9:59
送出感谢: 0
接收感谢: 0

#9

帖子 Adams » 2005-09-27 0:23

我手工删掉也不行啊
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#10

帖子 eexpress » 2005-09-27 0:32

我都不明白了。手工删除是什么意思?
synaptic可以自动处理依赖关系。彻底删除。
附件
Screenshot-新立得包管理器.png
● 鸣学
头像
Adams
帖子: 327
注册时间: 2005-09-21 9:59
送出感谢: 0
接收感谢: 0

#11

帖子 Adams » 2005-09-27 2:00

我是说我把/var/cache/apt/archives下的包手工删了//你说的方法我试过了,一样装不上去
头像
Adams
帖子: 327
注册时间: 2005-09-21 9:59
送出感谢: 0
接收感谢: 0

#12

帖子 Adams » 2005-09-27 2:06

解决了,我把gaim版本强制降低//新立得的版本为什么不配套?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#13

帖子 eexpress » 2005-09-27 10:27

你sudo安装高版本。新立得管的了?
● 鸣学
头像
Adams
帖子: 327
注册时间: 2005-09-21 9:59
送出感谢: 0
接收感谢: 0

#14

帖子 Adams » 2005-09-27 11:37

用apt-get他就管得了,新立得里面没有高版本的gaim
回复

回到 “因特网相关软件”