[问题]在UBUNTU5.10下无法打开LUMAQQ

上网、浏览、聊天、下载等
回复
mxch
帖子: 176
注册时间: 2005-09-23 20:37
送出感谢: 0
接收感谢: 0
联系:

[问题]在UBUNTU5.10下无法打开LUMAQQ

#1

帖子 mxch » 2005-10-07 13:19

安装方法:进一步设置:

安装JAVA环境(如果出现需要输入[Y/n] 或 [y/N] 一律输入 y 并 回车):

sudo apt-get install sun-j2re1.5

安装QQ:
#

wget -c http://lumaqq.linuxsir.org/download/200 ... jre.tar.gz
sudo tar zxvf lumaqq_2004-linux_gtk2_x86_no_jre.tar.gz -C /opt/
wget -c http://lumaqq.linuxsir.org/download/pat ... .13.55.zip
sudo unzip -o lumaqq_2004_patch_2005.05.09.13.55.zip -d /opt/LumaQQ/lib
sudo chown -R root:root /opt/LumaQQ/
sudo chmod -R 755 /opt/LumaQQ/
sudo gedit /usr/share/applications/LumaQQ.desktop

# 在新增的文件内加入下面这几行

[Desktop Entry]
Name=LumaQQ
Comment=QQ Client
Exec=/opt/LumaQQ/lumaqq
Icon=/opt/LumaQQ/QQ.png
Terminal=false
Type=Application
Categories=Application;Network;

# 保存编辑过的文件

安装完成后的快捷方式在(应用程序 -> internat -> LumaQQ)。


但在5.10里不能打开请问有什么方法
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yongyi » 2005-10-07 16:06

整个过程没出错?
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
lof
帖子: 30
注册时间: 2005-05-14 12:57
送出感谢: 0
接收感谢: 0

#3

帖子 lof » 2005-10-07 17:23

怎么还是2004?
都用2004T了
可能是你的QQ和PATCH不对应吧
从下载吧
babylon29
帖子: 1
注册时间: 2005-10-12 8:01
送出感谢: 0
接收感谢: 0

#4

帖子 babylon29 » 2005-10-12 10:34

应该是jvm的问题,,装了JRE后,还是用的gij中的java,
ln -sf /usr/lib/j2re1.5-sun/bin/java /usr/bin/java 试试看
头像
paul
帖子: 510
注册时间: 2005-09-01 20:48
送出感谢: 0
接收感谢: 0

#5

帖子 paul » 2005-10-14 12:12

en 用楼上的方法搞定了,谢谢!和搂主同样的问题,照中文快速设置指南上的方法在全新的breezy系统上安装的,然后启动不了lumaqq.这可能是Breezy的问题,我用的是kubuntu.
yee
帖子: 125
注册时间: 2005-08-14 18:16
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 yee » 2005-10-16 13:58

按照4楼 的方法,我却失败了,我也用kubuntu
操作系统应该可以更优雅一些
头像
Arete
帖子: 74
注册时间: 2005-10-05 11:15
来自: http://bulaoge.com/?arete
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 Arete » 2005-10-16 15:36

babylon29 写了:应该是jvm的问题,,装了JRE后,还是用的gij中的java,
ln -sf /usr/lib/j2re1.5-sun/bin/java /usr/bin/java 试试看


用这个方法搞定!
之后看到luma主页讲到的另一种方法:
修改/etc/profile或者用户目录的配置文件.bashrc,个人认为如果还是改.bashrc更好。
加入:
JAVA_HOME=/usr/lib/j2re1.5-sun/bin/java(这里指用j2se1.5,其他版本需要修改一下)
export JAVA_HOME
用ln搞不定的可以试试。
yee
帖子: 125
注册时间: 2005-08-14 18:16
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 yee » 2005-10-16 19:58

楼上的,我按照你的方法修改后还是不行阿。
操作系统应该可以更优雅一些
雅雅
帖子: 310
注册时间: 2005-05-12 10:08
送出感谢: 0
接收感谢: 0

#9

帖子 雅雅 » 2005-10-16 23:57

有一个自动安装LUMAQQ脚本,用那个脚本安装就能用。你上面的方法没有错,但是不能打开。不要费心了。 :arrow: :arrow: :arrow: :arrow:
saman
帖子: 42
注册时间: 2005-09-10 12:13
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 saman » 2005-10-18 0:30

我的用以下命令后就行了
sudo ln -sf /usr/lib/j2re1.5-sun/bin/java /usr/bin/java
zhanglyl
帖子: 14
注册时间: 2005-09-02 8:05
送出感谢: 0
接收感谢: 0

#11

帖子 zhanglyl » 2005-10-24 17:33

楼主的方法在Ubuntu 5.10 j2re1.4下成功安装!
delta2118
帖子: 41
注册时间: 2005-07-15 11:26
送出感谢: 0
接收感谢: 0

#12

帖子 delta2118 » 2005-10-26 12:38

用四楼的方法搞定。3k4 :D
Gwing2006
帖子: 23
注册时间: 2005-10-19 22:12
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 Gwing2006 » 2005-10-27 0:20

想偷懒的可以直接下载带jre的LumaQQ,直接解压就可以用了应该。
abin
帖子: 1
注册时间: 2005-10-03 12:11
送出感谢: 0
接收感谢: 0

#14

帖子 abin » 2005-10-29 16:10

yee 写了:楼上的,我按照你的方法修改后还是不行阿。


把JAVA_HOME=/usr/lib/j2re1.5-sun/bin/java添加到/etc/X11/Xsession.d/95setenv里面就可以了。

我的95setenv为
export GST_ID3_TAG_ENCODING=GBK
#Java env
export JAVA_HOME=/usr/lib/j2re1.5-sun
ywarmy
帖子: 78
注册时间: 2005-11-04 19:22
送出感谢: 0
接收感谢: 0

#15

帖子 ywarmy » 2005-11-05 16:16

登陆窗口打开后,一输入密码回车就消失了是怎么回事啊
回复

回到 “因特网相关软件”