firefox 3.0 a2版无法在ubuntu下安装与运行--已解决,解决方法在本贴内

上网、浏览、聊天、下载等
回复
头像
coffer
帖子: 673
注册时间: 2006-12-22 21:05
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

firefox 3.0 a2版无法在ubuntu下安装与运行--已解决,解决方法在本贴内

#1

帖子 coffer » 2007-01-17 22:36

看到firefox3.0 a1出来后,就去官网上down了一个下来用,发现3.0在打开网页方面有了很大的改进,打开一个新网页非常的快,可以与opera一较上下啦,但发现3.0在关闭后,无法打开上次关闭时的网页,在设置中也没有发现这个选项。a2版出来后,也就自然的下载最新的a2版 ,但发现a2版在终端下运行./firefox-bin无反应,直接运行firefox也无法执行,而在a1版,我只要直接双击firefox就可直接运行,不知a2版的firefox 3.0如何安装与运行,请高手指点。
上次由 coffer 在 2007-01-20 22:05,总共编辑 1 次。
头像
coffer
帖子: 673
注册时间: 2006-12-22 21:05
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 coffer » 2007-01-20 22:04

按http://forum.ubuntu.org.cn/viewtopic.php?t=12456&highlight=firefox+scim 这个贴子的方法解决了firefox3.0 a2不能运行的问题。

解决方法:
编辑firefox.sh,加入如下语句:export GTK_IM_MODULE=xim
头像
TheThirdGhost
帖子: 1592
注册时间: 2006-07-23 16:25
来自: 南京
送出感谢: 0
接收感谢: 0

#3

帖子 TheThirdGhost » 2007-01-21 11:11

倒 ,这么多和scim冲突的问题。
看来用fcitx才是王道啊
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 BigSnake.NET » 2007-01-21 11:23

TheThirdGhost 写了:倒 ,这么多和scim冲突的问题。
看来用fcitx才是王道啊
我装系统第一件事就是干掉SCIM换上fcitx
SCIM这玩意老跟人家冲突。。
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
回复

回到 “因特网相关软件”