firefox更新失败后,原来的也不能启动了

上网、浏览、聊天、下载等
回复
holz
帖子: 188
注册时间: 2005-07-18 18:20
来自: http://www.gdgpi.com.cn
送出感谢: 0
接收感谢: 0
联系:

firefox更新失败后,原来的也不能启动了

#1

帖子 holz » 2005-10-11 12:06

我的Ubuntu5.04一直更新,firefox已经更新到1.0.6,今天发现有1.07的更新,当然要了,结果

更新firefox失败,错误信息如下:
E: /var/cache/apt/archives/mozilla-firefox_1.0.7-0ubuntu0.1_i386.deb: 正试图覆盖“/var/lib/mozilla-firefox/extensions.d/00classic”,它属于软件包 firefox
E: /var/cache/apt/archives/mozilla-firefox-dom-inspector_1.0.7-0ubuntu0.1_i386.deb: 正试图覆盖“/usr/lib/mozilla-firefox/extensions/{641d8d09-7dda-4850-8228-ac0ab65e2ac9}/components/libinspector.so”,它属于软件包 firefox-dom-inspector
E: /var/cache/apt/archives/mozilla-firefox-gnome-support_1.0.7-0ubuntu0.1_i386.deb: 正试图覆盖“/usr/lib/mozilla-firefox/components/libmozgnome.so”,它属于软件包 firefox-gnome-support

这个时候进入桌面,发现原来的forefox已经不能启动了。
只好装一个opera,可是opera居然在我的blog上不能发贴,这实在是太郁闷了。
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

#2

帖子 oneleaf » 2005-10-11 12:26

aptitude remove firefox-dom-inspector
aptitude dist-upgrade
holz
帖子: 188
注册时间: 2005-07-18 18:20
来自: http://www.gdgpi.com.cn
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 holz » 2005-10-11 18:18

谢谢一叶
回复

回到 “因特网相关软件”