在gaim下怎么不支持自动拼写检查了?

上网、浏览、聊天、下载等
回复
头像
gen.fengle
帖子: 46
注册时间: 2007-01-30 8:18
来自: 哥本哈根
送出感谢: 0
接收感谢: 0

在gaim下怎么不支持自动拼写检查了?

#1

帖子 gen.fengle » 2007-01-31 5:45

我现在用的是ubuntu 6.10+gaim2.0-beta6,以前在suse10.2的时候是支持的
我装了ispell, aspell
现在我在gedit下可以拼写检查,但是每次都要手动选则,在论坛上发帖子的时候是自动检查的
头像
gen.fengle
帖子: 46
注册时间: 2007-01-30 8:18
来自: 哥本哈根
送出感谢: 0
接收感谢: 0

#2

帖子 gen.fengle » 2007-01-31 7:12

另外,我想问个关于卸载的问题

我在安装gaimbeta6的时候没有卸载ubuntu自带的beta3.1
我在命令行中用

代码: 全选

gaim -v
显示我的版本是gaim2.0.0beta6,运行的时候也是beta6
但是我不知道如何删除beta6:我用

代码: 全选

sudo apt-get remove gaim
,结果是beta3.1的被删除了,再次运行这个命令,以及

代码: 全选

sudo dpkg -r gaim
,都显示我没有安装gaim,可是此时我依然可以运行beta6

请问我应该怎样才能卸载beta6呢??
头像
gen.fengle
帖子: 46
注册时间: 2007-01-30 8:18
来自: 哥本哈根
送出感谢: 0
接收感谢: 0

#3

帖子 gen.fengle » 2007-01-31 17:56

谁能帮帮我阿

这个beta6对ubuntu6.10兼容的不好,即使我在操作电脑,它国一会儿就自动变成离开状态(idle),现在它自带声音文件也找不到了,倒是真安静阿……我实在想把它干掉,可惜不会
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 ct » 2007-01-31 20:14

打开新利得操作吧,搜索下,直观点.
synaptic
头像
gen.fengle
帖子: 46
注册时间: 2007-01-30 8:18
来自: 哥本哈根
送出感谢: 0
接收感谢: 0

#5

帖子 gen.fengle » 2007-01-31 21:06

搜不到的
我刚才看到网友的回帖,说用make uninstall,成功的山出了~~
回复

回到 “因特网相关软件”