终于解决EVA编译时的依赖问题!庆祝下!

上网、浏览、聊天、下载等
回复
头像
rouchen888
帖子: 55
注册时间: 2006-11-30 17:13
送出感谢: 0
接收感谢: 0

终于解决EVA编译时的依赖问题!庆祝下!

#1

帖子 rouchen888 » 2007-01-31 18:42

我依照“完美编译EVA,而且可以是中文”文中的操作进行EVA的安装但是中间出现了一个问题就是:
sudo apt-get install kdelibs4-dev
进行安装的时候所产生的依赖问题,不管怎样就是装不上。
在网上找了半个月也没有结果,终于在今天看到一个贴子就是:
sudo aptitude install libqt3-mt-dev
就是这样一个命令一切依赖问题全部解决,它提供了一个可行的解决依赖方案。
然后再安装kdelibs4-dev就没有问题了,然再进行EVA的编译一切OK!
现在终于用中文的EVA了!!


只希望有和我同样问题的朋友们快点解决问题!!
oczero
帖子: 39
注册时间: 2006-11-24 16:50
送出感谢: 0
接收感谢: 0

#2

帖子 oczero » 2007-02-07 10:11

不知道你为什么要编译阿
源里的下载回来直接可以用了阿
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#3

帖子 xiechy » 2007-02-07 22:49

freeflying正在把eva提交到debian中,以后应该就不用在ubuntu-cn这样的非官方源里用了吧。
回复

回到 “因特网相关软件”