ubuntu 6.10下使用gaim 2.0.0 beta 6有好多bug

上网、浏览、聊天、下载等
回复
头像
gen.fengle
帖子: 46
注册时间: 2007-01-30 8:18
来自: 哥本哈根
送出感谢: 0
接收感谢: 0

ubuntu 6.10下使用gaim 2.0.0 beta 6有好多bug

#1

帖子 gen.fengle » 2007-02-02 6:34

我是下载的source自己编译的

代码: 全选

$ ./configure --enable-gnutls=yes
$ sudo make
$ sudo make install 
使用的bug
1. 如果设置了自动idle(我设置的5分钟),那么无论我是否真的idle,都会在启动gaim后5分钟自动把我的状态设置成空闲……
2. 拼写检查功能失效了
3. 一旦登录QQ,gaim立即崩溃,自动退出!!!

不知道大家有没有同样的问题

顺便问问大家是用什么版本的gaim,ubuntu6.10自带的bete3.1没有QQ协议,我在源里也找不到比这个更新的版本了
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-02-02 10:14

beta5可以用,比较稳定
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
gen.fengle
帖子: 46
注册时间: 2007-01-30 8:18
来自: 哥本哈根
送出感谢: 0
接收感谢: 0

#3

帖子 gen.fengle » 2007-02-03 0:58

多谢。我装了beta5, QQ可以用了!
不过自动拼写还是不灵,呵呵 只好强制自己多记些拼写了 :D

QQ不支持分组,很多人反应找好友不方便,我的方法是打开gaim,ctrl+m或者点击Buddies--NewInstantMessage,然后选择你要的协议,比如你的QQ,然后输入对方的昵称,系统就会自动帮你把他揪出来
gxcooo
帖子: 394
注册时间: 2005-09-29 17:58
送出感谢: 0
接收感谢: 0

#4

帖子 gxcooo » 2007-02-03 14:33

qq插件的作者是不是神仙
自己不用的?
回复

回到 “因特网相关软件”