如何安装bitstormlite 0.2e?

上网、浏览、聊天、下载等
回复
smg22
帖子: 19
注册时间: 2006-08-29 22:10
送出感谢: 0
接收感谢: 0

如何安装bitstormlite 0.2e?

#1

帖子 smg22 » 2007-02-11 8:05

各位大侠,我从网上下载了bitstormlite 0.2e ,解压后执行./configure 出现
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking whether make sets $(MAKE)... yes
checking for working aclocal-1.4... missing
checking for working autoconf... missing
checking for working automake-1.4... missing
checking for working autoheader... missing
checking for working makeinfo... missing
checking for g++... no
checking for c++... no
checking for gpp... no
checking for aCC... no
checking for CC... no
checking for cxx... no
checking for cc++... no
checking for cl.exe... no
checking for FCC... no
checking for KCC... no
checking for RCC... no
checking for xlC_r... no
checking for xlC... no
checking for C++ compiler default output file name... configure: error: C++ compiler cannot create executables
See `config.log' for more details.
应该如何安装,请各位大侠指点一二,小弟在此多谢了!
头像
yhlfh
帖子: 579
注册时间: 2006-09-02 20:42
来自: 东海明珠
送出感谢: 1 次
接收感谢: 2 次

#2

帖子 yhlfh » 2007-02-11 9:04

编译工具没装全吧。bitstormlit貌似已经0.2f了
Life is like a box of chocolates, you never know what you're going to get.
gxcooo
帖子: 394
注册时间: 2005-09-29 17:58
送出感谢: 0
接收感谢: 0

#3

帖子 gxcooo » 2007-02-12 18:07

代码: 全选

apt-get install g++ libcurl3-dev
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 nihui » 2007-02-12 23:35

没有c++编译器。 :(
g++要装的。
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
smg22
帖子: 19
注册时间: 2006-08-29 22:10
送出感谢: 0
接收感谢: 0

#5

帖子 smg22 » 2007-02-15 8:12

楼上的,能不能说具体一点,怎样安装c++和G++ ?
头像
jazzi
帖子: 532
注册时间: 2005-10-16 23:26
来自: 泉州
送出感谢: 0
接收感谢: 3 次
联系:

#6

帖子 jazzi » 2007-02-16 18:15

smg22 写了:楼上的,能不能说具体一点,怎样安装c++和G++ ?
找一下精华贴,我有一个贴有这的详细介绍
You make it fun
It will make you fun
回复

回到 “因特网相关软件”