uget启用aria2插件下载文件时报错:aria2.getVersion result error

上网、浏览、聊天、下载等
回复
石玉生
帖子: 29
注册时间: 2011-11-09 12:47
送出感谢: 0
接收感谢: 0

uget启用aria2插件下载文件时报错:aria2.getVersion result error

#1

帖子 石玉生 » 2013-03-25 15:51

uget 官网无法下载最新版软件,用的是uget1.82 aria2是1.62 根据网上的

修改 编辑 -> 设置 -> 插件 -> arguments, 把 –enable-xml-rpc 修改成 –enable-rpc=true。因为 aria2c 根本就没有 –enable-xml-rpc 这个参数,只有 –enable-rpc 参数,请参看 man aria2c。
注1:如果修改了之后还是报错,则请修改为–enable-rpc=true –rpc-allow-origin-all=true –rpc-listen-all=true。


这样根本不行还是报错
头像
YeLee
论坛版主
帖子: 26408
注册时间: 2008-08-13 8:48
系统: Fundu i64
来自: 东海硇州,一双管钥。
送出感谢: 25 次
接收感谢: 307 次
联系:

Re: uget启用aria2插件下载文件时报错:aria2.getVersion result error

#2

帖子 YeLee » 2013-03-25 20:55

这取决于aria2的支持的吧,没弄进去就没有。
◎当我站在道德的高度上俯视别人的时候,发现自己是多么渺小。
♥执着但不偏激,反对而不排斥,坚决捍卫矛盾体的存在方式。
★★★天气预报★★★
fcitx-yatable一个可以使用的码表输入法
[教程]几个实例攻克软件编译难关
Gentoo Development Guide
字体相关
回复

回到 “因特网相关软件”