GAIM不能使用TLS上Gtalk的问题

上网、浏览、聊天、下载等
回复
头像
sswv
帖子: 19
注册时间: 2006-08-22 15:45
送出感谢: 0
接收感谢: 0
联系:

GAIM不能使用TLS上Gtalk的问题

#1

帖子 sswv » 2007-02-17 11:07

原来用的是ubuntu6.06,按照talk.google.com上的方法配置GAIM,选择“若可用则使用TLS”,连接talk.google.com的5222端口,没有问题。
现在升级到了ubuntu6.10,同样的配置GAIM就连不上Gtalk了。后来选择“强制旧SSL”并连接talk.google.com的5223端口,才可以正常使用。请问这是为什么?TLS可能是因为什么用不了?
头像
yysq009
帖子: 2682
注册时间: 2007-01-28 23:00
来自: @江西|南昌@
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yysq009 » 2007-02-17 12:00

Gtalk 的网站上有将如何设置GAIM登录Gtalk的。我就按照那上面说的设置的。去看看吧!!!
头像
sswv
帖子: 19
注册时间: 2006-08-22 15:45
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 sswv » 2007-02-17 16:09

yysq009 写了:Gtalk 的网站上有将如何设置GAIM登录Gtalk的。我就按照那上面说的设置的。去看看吧!!!
就是在那里看的,而且在原来安装的ubuntu6.06上这样配没问题,而重装ubuntu6.10后就连不上了,只能用5223的SSL连了。
头像
Jimmy.Zhou
帖子: 475
注册时间: 2006-12-05 21:51
来自: Vienna, Austria
送出感谢: 0
接收感谢: 0

#4

帖子 Jimmy.Zhou » 2007-03-01 2:15

用5222的话,不用强制旧的SSL
Jimmy.Zhou

Acer Extensa 5620G
T5250 + HD 2400 XT + 2G DDR2 +160G SATA + iwp 3945
Ubuntu Intrepid Ibex + Firefox 3
回复

回到 “因特网相关软件”