当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : hybrid编译提示缺少indicate包,但apt-get和synaptic都找不到这个包
帖子发表于 : 2013-03-31 20:45 

注册: 2012-01-22 13:17
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
[size=85]命令和输出如下:[/size]

代码:
dash@dash-ThinkPad-E420:~/Code/hybrid/build$ cmake ..
-- The C compiler identification is GNU 4.7.2
-- Check for working C compiler: /usr/bin/cc
-- Check for working C compiler: /usr/bin/cc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Found PkgConfig: /usr/bin/pkg-config (found version "0.26")
-- Found Gettext: /usr/bin/msgmerge (found version "0.18.1")
-- checking for module 'gtk+-2.0'
--   found gtk+-2.0, version 2.24.13
-- checking for module 'gdk-pixbuf-2.0'
--   found gdk-pixbuf-2.0, version 2.26.4
-- checking for module 'glib-2.0'
--   found glib-2.0, version 2.34.1
-- checking for module 'gobject-2.0'
--   found gobject-2.0, version 2.34.1
-- checking for module 'gmodule-2.0'
--   found gmodule-2.0, version 2.34.1
-- checking for module 'openssl'
--   package 'openssl' not found
CMake Error at /home/dash/Program/cmake-2.8.10.2-Linux-i386/share/cmake-2.8/Modules/FindPkgConfig.cmake:279 (message):
  A required package was not found
Call Stack (most recent call first):
  /home/dash/Program/cmake-2.8.10.2-Linux-i386/share/cmake-2.8/Modules/FindPkgConfig.cmake:333 (_pkg_check_modules_internal)
  CMakeLists.txt:92 (pkg_check_modules)


-- checking for module 'libxml-2.0'
--   found libxml-2.0, version 2.8.0
-- checking for module 'libnotify'
--   found libnotify, version 0.7.5
-- checking for module 'gstreamer-0.10'
--   found gstreamer-0.10, version 0.10.36
-- checking for module 'xscrnsaver'
--   found xscrnsaver, version 1.2.2
-- checking for module 'webkit-1.0'
--   found webkit-1.0, version 1.10.0
-- checking for module 'NetworkManager'
--   found NetworkManager, version 0.9.6.0
-- checking for module 'dbus-glib-1'
--   found dbus-glib-1, version 0.100
-- checking for module 'indicate'
--   package 'indicate' not found
-- checking for module 'indicate-gtk'
--   package 'indicate-gtk' not found
-- checking for module 'indicate-gtk-0.5'
--   package 'indicate-gtk-0.5' not found
-- Libnotify support:        YES
-- GStreamer support:        YES
-- Xscreensaver support:     YES
-- WebKit support:           YES
-- NetworkManager support:   YES
-- Ubuntu Indicator support: NO
-- Native language support:  YES
-- glib-2.0
-- Configuring incomplete, errors occurred!
dash@dash-ThinkPad-E420:~/Code/hybrid/build$


请问各位大神怎么办?软件源更新过了,用的是上交的教育网源


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译