[问题]我下载了一个gaim的rpm包安装,但说有好多依赖项目

上网、浏览、聊天、下载等
回复
flamehill
帖子: 8
注册时间: 2007-03-01 10:13
送出感谢: 0
接收感谢: 0
联系:

[问题]我下载了一个gaim的rpm包安装,但说有好多依赖项目

#1

帖子 flamehill » 2007-03-01 16:26

[问题]我下载了一个gaim的rpm包安装,但说有好多依赖项目,我该怎么解决,我都弄了半天了.高手止步阿。。。


root@flamehill:~# rpm -ihv /home/flame/Desktop/gaim-2.0.0-0.beta6.fc5.i386.rpm
warning: /home/flame/Desktop/gaim-2.0.0-0.beta6.fc5.i386.rpm: Header V3 DSA signature: NOKEY, key ID 4c292fcc
error: Failed dependencies:
/bin/bash is needed by gaim-2.0.0-0.beta6.fc5.i386
/bin/sh is needed by gaim-2.0.0-0.beta6.fc5.i386
/sbin/ldconfig is needed by gaim-2.0.0-0.beta6.fc5.i386
/usr/bin/python is needed by gaim-2.0.0-0.beta6.fc5.i386
libICE.so.6 is needed by gaim-2.0.0-0.beta6.fc5.i386
libSM.so.6 is needed by gaim-2.0.0-0.beta6.fc5.i386
libX11.so.6 is needed by gaim-2.0.0-0.beta6.fc5.i386
libXext.so.6 is needed by gaim-2.0.0-0.beta6.fc5.i386
libXss.so.1 is needed by gaim-2.0.0-0.beta6.fc5.i386
libaspell.so.15 is needed by gaim-2.0.0-0.beta6.fc5.i386
libatk-1.0.so.0 is needed by gaim-2.0.0-0.beta6.fc5.i386
libc.so.6 is needed by gaim-2.0.0-0.beta6.fc5.i386
libc.so.6(GLIBC_2.0) is needed by gaim-2.0.0-0.beta6.fc5.i386
libc.so.6(GLIBC_2.1) is needed by gaim-2.0.0-0.beta6.fc5.i386
libc.so.6(GLIBC_2.1.3) is needed by gaim-2.0.0-0.beta6.fc5.i386
libc.so.6(GLIBC_2.2) is needed by gaim-2.0.0-0.beta6.fc5.i386
libc.so.6(GLIBC_2.3) is needed by gaim-2.0.0-0.beta6.fc5.i386
libc.so.6(GLIBC_2.3.4) is needed by gaim-2.0.0-0.beta6.fc5.i386
libc.so.6(GLIBC_2.4) is needed by gaim-2.0.0-0.beta6.fc5.i386
libcairo.so.2 is needed by gaim-2.0.0-0.beta6.fc5.i386
libcrypt.so.1 is needed by gaim-2.0.0-0.beta6.fc5.i386
libdbus-1.so.2 is needed by gaim-2.0.0-0.beta6.fc5.i386
libdbus-glib-1.so.2 is needed by gaim-2.0.0-0.beta6.fc5.i386
libdl.so.2 is needed by gaim-2.0.0-0.beta6.fc5.i386
libdl.so.2(GLIBC_2.0) is needed by gaim-2.0.0-0.beta6.fc5.i386
libdl.so.2(GLIBC_2.1) is needed by gaim-2.0.0-0.beta6.fc5.i386
libgdk-x11-2.0.so.0 is needed by gaim-2.0.0-0.beta6.fc5.i386
libgdk_pixbuf-2.0.so.0 is needed by gaim-2.0.0-0.beta6.fc5.i386
libglib-2.0.so.0 is needed by gaim-2.0.0-0.beta6.fc5.i386
libgmodule-2.0.so.0 is needed by gaim-2.0.0-0.beta6.fc5.i386
libgobject-2.0.so.0 is needed by gaim-2.0.0-0.beta6.fc5.i386
libgstreamer-0.10.so.0 is needed by gaim-2.0.0-0.beta6.fc5.i386
libgthread-2.0.so.0 is needed by gaim-2.0.0-0.beta6.fc5.i386
libgtk-x11-2.0.so.0 is needed by gaim-2.0.0-0.beta6.fc5.i386
libgtkspell.so.0 is needed by gaim-2.0.0-0.beta6.fc5.i386
libm.so.6 is needed by gaim-2.0.0-0.beta6.fc5.i386
libm.so.6(GLIBC_2.0) is needed by gaim-2.0.0-0.beta6.fc5.i386
libnsl.so.1 is needed by gaim-2.0.0-0.beta6.fc5.i386
libnspr4.so is needed by gaim-2.0.0-0.beta6.fc5.i386
libnss3.so is needed by gaim-2.0.0-0.beta6.fc5.i386
libnss3.so(NSS_3.2) is needed by gaim-2.0.0-0.beta6.fc5.i386
libnss3.so(NSS_3.3) is needed by gaim-2.0.0-0.beta6.fc5.i386
libpango-1.0.so.0 is needed by gaim-2.0.0-0.beta6.fc5.i386
libpangocairo-1.0.so.0 is needed by gaim-2.0.0-0.beta6.fc5.i386
libperl.so is needed by gaim-2.0.0-0.beta6.fc5.i386
libplc4.so is needed by gaim-2.0.0-0.beta6.fc5.i386
libplds4.so is needed by gaim-2.0.0-0.beta6.fc5.i386
libpthread.so.0 is needed by gaim-2.0.0-0.beta6.fc5.i386
libpthread.so.0(GLIBC_2.0) is needed by gaim-2.0.0-0.beta6.fc5.i386
libresolv.so.2 is needed by gaim-2.0.0-0.beta6.fc5.i386
libresolv.so.2(GLIBC_2.2) is needed by gaim-2.0.0-0.beta6.fc5.i386
libsasl2.so.2 is needed by gaim-2.0.0-0.beta6.fc5.i386
libsmime3.so is needed by gaim-2.0.0-0.beta6.fc5.i386
libssl3.so is needed by gaim-2.0.0-0.beta6.fc5.i386
libssl3.so(NSS_3.2) is needed by gaim-2.0.0-0.beta6.fc5.i386
libstartup-notification-1.so.0 is needed by gaim-2.0.0-0.beta6.fc5.i386
libutil.so.1 is needed by gaim-2.0.0-0.beta6.fc5.i386
libxml2.so.2 is needed by gaim-2.0.0-0.beta6.fc5.i386
libz.so.1 is needed by gaim-2.0.0-0.beta6.fc5.i386
perl is needed by gaim-2.0.0-0.beta6.fc5.i386
perl >= 0:5.008 is needed by gaim-2.0.0-0.beta6.fc5.i386
perl(AutoLoader) is needed by gaim-2.0.0-0.beta6.fc5.i386
perl(Carp) is needed by gaim-2.0.0-0.beta6.fc5.i386
perl(Exporter) is needed by gaim-2.0.0-0.beta6.fc5.i386
perl(XSLoader) is needed by gaim-2.0.0-0.beta6.fc5.i386
perl(strict) is needed by gaim-2.0.0-0.beta6.fc5.i386
perl(warnings) is needed by gaim-2.0.0-0.beta6.fc5.i386

:cry:
头像
yhlfh
帖子: 579
注册时间: 2006-09-02 20:42
来自: 东海明珠
送出感谢: 1 次
接收感谢: 2 次

#2

帖子 yhlfh » 2007-03-01 16:27

专程deb装
Life is like a box of chocolates, you never know what you're going to get.
flamehill
帖子: 8
注册时间: 2007-03-01 10:13
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 flamehill » 2007-03-01 16:35

我找不 到deb文件,郁闷!你知道有gaim的deb文件下载吗?
widtail
帖子: 33
注册时间: 2006-08-28 18:34
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 widtail » 2007-03-01 16:48

自己编译吧
头像
yhlfh
帖子: 579
注册时间: 2006-09-02 20:42
来自: 东海明珠
送出感谢: 1 次
接收感谢: 2 次

#5

帖子 yhlfh » 2007-03-01 17:00

用alien转
Life is like a box of chocolates, you never know what you're going to get.
flamehill
帖子: 8
注册时间: 2007-03-01 10:13
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 flamehill » 2007-03-01 17:00

root@flamehill:~# sudo dpkg -i gaim_2.0.0svn20060917_i386.deb
(Reading database ... 92955 files and directories currently installed.)
Preparing to replace gaim 1:2.0.0svn20060917 (using gaim_2.0.0svn20060917_i386.deb) ...
Unpacking replacement gaim ...
dpkg: dependency problems prevent configuration of gaim:
gaim depends on libgnutls11 (>= 1.0.16); however:
Package libgnutls11 is not installed.
dpkg: error processing gaim (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
gaim

我找到一个deb包了,但又报这个错误。说依赖 libgnutlsll,昏倒!
flamehill
帖子: 8
注册时间: 2007-03-01 10:13
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 flamehill » 2007-03-01 17:02

自己编译?
怎么做?刚学linux
killjanuary
帖子: 65
注册时间: 2006-07-10 17:02
送出感谢: 0
接收感谢: 0

#8

帖子 killjanuary » 2007-03-01 17:32

楼主用的是UBUNTU吗?


GAIM站有DEB包可下的啊。

用RPM转真是不怕麻烦。。。
killjanuary
帖子: 65
注册时间: 2006-07-10 17:02
送出感谢: 0
接收感谢: 0

#9

帖子 killjanuary » 2007-03-01 17:34

flamehill 写了:自己编译?
怎么做?刚学linux

GAIM站应该有一种下载格式,.tar.gz这个就是源码包,然后看站上旁边的说明STEP BY STEP/


PS:UBUNTU的话,初学者直接用自带的GAIM好了 :D ,系统自动更新的时候就会把GAIM自动升级的。
flamehill
帖子: 8
注册时间: 2007-03-01 10:13
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 flamehill » 2007-03-01 17:42

回killjanuary的话,我用的是ubuntu 6.10

非常感谢各位,我在新立德软件管理里边升级一下就好用了,现在已经可以上qq msn了
回复

回到 “因特网相关软件”