当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 大家有没有这个现象:检测不到DSL(ubuntu13.04)求高手 目前未解决bug不断
帖子发表于 : 2013-05-06 21:53 

注册: 2012-06-09 15:40
帖子: 993
送出感谢: 0 次
接收感谢: 7
经常性检测不到dsl 但笔记本插一下或拔一下电源就检测到了 之前不是灰色的 而是连灰色的DSL连接1选项都没有 我重装了好几遍了


最后由 243750496 编辑于 2013-05-10 13:11,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 大家有没有这个现象:检测不到DSL(ubuntu13.04)
帖子发表于 : 2013-05-07 11:44 

注册: 2010-11-30 16:37
帖子: 74
送出感谢: 0 次
接收感谢: 1
没有出现过啊,按你说的,应该是硬件的问题吧


_________________
旗鱼小说网http://www.qiyuxs.com

蓝色青岛网http://www.lanseqd.com


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 大家有没有这个现象:检测不到DSL(ubuntu13.04)
帖子发表于 : 2013-05-07 11:46 

注册: 2012-06-09 15:40
帖子: 993
送出感谢: 0 次
接收感谢: 7
可是在Beta版时还好好的


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 大家有没有这个现象:检测不到DSL(ubuntu13.04)
帖子发表于 : 2013-05-08 9:56 

注册: 2012-06-09 15:40
帖子: 993
送出感谢: 0 次
接收感谢: 7
大家真的都没有这个问题么


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 大家有没有这个现象:检测不到DSL(ubuntu13.04)
帖子发表于 : 2013-05-08 22:00 
头像

注册: 2007-11-06 5:59
帖子: 89
地址: Hu Nan
系统: Ubuntu 13.04
送出感谢: 1
接收感谢: 2
我曾经碰到几次,网络掉线,看不到DSL连接,都是在终端里面重启网络服务
最近没有发生了


_________________
兵法的精要在于韬晦自己


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 大家有没有这个现象:检测不到DSL(ubuntu13.04)
帖子发表于 : 2013-05-09 7:58 

注册: 2012-06-09 15:40
帖子: 993
送出感谢: 0 次
接收感谢: 7
eagleboycn 写道:
我曾经碰到几次,网络掉线,看不到DSL连接,都是在终端里面重启网络服务
最近没有发生了

如何用终端重启


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 大家有没有这个现象:检测不到DSL(ubuntu13.04)
帖子发表于 : 2013-05-09 20:59 

注册: 2012-06-09 15:40
帖子: 993
送出感谢: 0 次
接收感谢: 7
sudo /etc/init.d/networking restart会崩溃


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 大家有没有这个现象:检测不到DSL(ubuntu13.04)
帖子发表于 : 2013-05-09 21:01 

注册: 2012-06-09 15:40
帖子: 993
送出感谢: 0 次
接收感谢: 7
用sudo restart network-manager重启后仍然没效果啊
附件:
无标题.png
无标题.png [ 275.56 KiB | 被浏览 2920 次 ]



页首
 用户资料  
 
9 楼 
 文章标题 : Re: 大家有没有这个现象:检测不到DSL(ubuntu13.04)
帖子发表于 : 2013-05-09 21:25 
头像

注册: 2007-11-06 5:59
帖子: 89
地址: Hu Nan
系统: Ubuntu 13.04
送出感谢: 1
接收感谢: 2
看你的截图,貌似不是网络管理器的问题
应该是网卡或者线缆方面没有连接好或者没有检测到连接吧?
如果确定硬件没问题,那么 ifup eth0看看(如果该网卡是eth0)


_________________
兵法的精要在于韬晦自己


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 大家有没有这个现象:检测不到DSL(ubuntu13.04)
帖子发表于 : 2013-05-09 21:32 

注册: 2012-06-09 15:40
帖子: 993
送出感谢: 0 次
接收感谢: 7
eagleboycn 写道:
看你的截图,貌似不是网络管理器的问题
应该是网卡或者线缆方面没有连接好或者没有检测到连接吧?
如果确定硬件没问题,那么 ifup eth0看看(如果该网卡是eth0)

cc@thinkpadifup eth0
ifup: failed to open statefile /run/network/ifstate: Permission denied
cc@thinkpad:~$ sudo ifup eth0
Ignoring unknown interface eth0=eth0.


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 大家有没有这个现象:检测不到DSL(ubuntu13.04)
帖子发表于 : 2013-05-09 21:33 

注册: 2012-06-09 15:40
帖子: 993
送出感谢: 0 次
接收感谢: 7
cc@thinkpad:~$ sudo ifup eth0
Ignoring unknown interface eth0=eth0.
cc@thinkpad:~$ sudo ifup eth1
Ignoring unknown interface eth1=eth1.
cc@thinkpad:~$ sudo ifup eth2
Ignoring unknown interface eth2=eth2.
cc@thinkpad:~$ ifup eth1
ifup: failed to open statefile /run/network/ifstate: Permission denied
cc@thinkpad:~$ ifup eth2
ifup: failed to open statefile /run/network/ifstate: Permission denied


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 大家有没有这个现象:检测不到DSL(ubuntu13.04)
帖子发表于 : 2013-05-09 22:02 

注册: 2012-06-09 15:40
帖子: 993
送出感谢: 0 次
接收感谢: 7
打开/run/network/ifstate
附件:
屏幕截图.png
屏幕截图.png [ 182.32 KiB | 被浏览 2885 次 ]



页首
 用户资料  
 
13 楼 
 文章标题 : Re: 大家有没有这个现象:检测不到DSL(ubuntu13.04)
帖子发表于 : 2013-05-10 7:35 
头像

注册: 2007-11-06 5:59
帖子: 89
地址: Hu Nan
系统: Ubuntu 13.04
送出感谢: 1
接收感谢: 2
关于你说的那个报错信息,刚刚在网上看到的:
http://blog.csdn.net/freedom2028/articl ... ls/7318293

我的 /etc/network/interfaces,如下(我也是DSL)

# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback


_________________
兵法的精要在于韬晦自己


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 大家有没有这个现象:检测不到DSL(ubuntu13.04)
帖子发表于 : 2013-05-10 12:41 

注册: 2012-06-09 15:40
帖子: 993
送出感谢: 0 次
接收感谢: 7
eagleboycn 写道:
关于你说的那个报错信息,刚刚在网上看到的:
http://blog.csdn.net/freedom2028/articl ... ls/7318293

我的 /etc/network/interfaces,如下(我也是DSL)

# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback


开机启动出现 Waiting up to 60 more seconds for network configuration
等了老长时间进入桌面
╮(╯▽╰)╭~那个联网的标志都消失了
附件:
屏幕截图.png
屏幕截图.png [ 1.33 MiB | 被浏览 2827 次 ]


于是sudo restart network-manager
出现了但重启后出现设备未托管
附件:
无标题.png
无标题.png [ 273.63 KiB | 被浏览 2827 次 ]


重新设置好
(在终端运行sudo gedit /etc/network/interfaces,删除interfaces 文件中的以下内容:
auto dsl-provider
iface dsl-provider inet ppp
pre-up /sbin/ifconfig eth0 up # line maintained by pppoeconf
provider dsl-provider
auto eth0
iface eth0 inet manual
只保留文件中开头的内容:
auto lo
iface lo inet loopback,这样是可以编辑有线上网信息了。

的内容有时可以编辑,有时出错。上网还是不 )

cc@thinkpad:~$ sudo ifup eth0
[sudo] password for cc:
Ignoring unknown interface eth0=eth0.


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 大家有没有这个现象:检测不到DSL(ubuntu13.04)求高手 目前未解决bug不断
帖子发表于 : 2013-05-10 20:10 
头像

注册: 2007-11-06 5:59
帖子: 89
地址: Hu Nan
系统: Ubuntu 13.04
送出感谢: 1
接收感谢: 2
你的DSL是通过pppoe实现的???
试试把PPPOE完全卸载,直接用网络连接里面添加DSL。


_________________
兵法的精要在于韬晦自己


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 21 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译