[问题]安装azureus出现的 问题

上网、浏览、聊天、下载等
回复
aslan
帖子: 5
注册时间: 2007-03-17 17:43
送出感谢: 0
接收感谢: 0

[问题]安装azureus出现的 问题

#1

帖子 aslan » 2007-03-27 21:26

有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
azureus: 依赖: libswt3.1-gtk-java 但是它将不会被安装
依赖: libgtk-java 但是它将不会被安装
gegfried
帖子: 482
注册时间: 2006-06-29 17:30
送出感谢: 0
接收感谢: 0

#2

帖子 gegfried » 2007-03-28 19:50

检查自己的源是否和自己的版本一致,建议使用tw或是官方的源,出问题的概率少一点。cn99老是缺包,cn.ubuntu似乎限速。
applnk
帖子: 1485
注册时间: 2007-02-13 15:24
来自: 地球
送出感谢: 0
接收感谢: 0

#3

帖子 applnk » 2007-03-28 19:58

在官方网站下载,和Firefox,直接解压就可以用了。
回复

回到 “因特网相关软件”