当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装GAIM 2.0 .0beta5出现依赖问题
帖子发表于 : 2007-03-29 10:05 

注册: 2007-03-28 23:07
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
root@xiaoshuangsun:/home/xiaoshuangsun/Desktop# dpkg -i *.deb
选中了曾被取消选择的软件包 gaim。
(正在读取数据库 ... 系统当前总共安装有 94138 个文件和目录。)
正在解压缩 gaim (从 gaim_2.0.0_beta5-1hiweed2_i386.deb) ...
正预备替换 gaim-data 1:2.0.0+beta5-1hiweed2 (使用 gaim-data_2.0.0_beta5-1hiweed2_all.deb) ...
正在解压缩将用于更替的包文件 gaim-data ...
dpkg:依赖关系问题使得 gaim 的配置工作不能继续:
gaim 依赖于 libavahi-compat-howl0 (>= 0.6.0);然而:
未曾安装软件包“libavahi-compat-howl0”。
gaim 依赖于 libgnutls12 (>= 1.2.5);然而:
未曾安装软件包“libgnutls12”。
gaim 依赖于 libzephyr3;然而:
未曾安装软件包“libzephyr3”。
gaim 依赖于 tcl8.4 (>= 8.4.5);然而:
未曾安装软件包“tcl8.4”。
gaim 依赖于 tk8.4 (>= 8.4.5);然而:
未曾安装软件包“tk8.4”。
dpkg:处理 gaim (--install)时出错:
依赖关系问题 - 仍未被配置
正在设置 gaim-data (2.0.0+beta5-1hiweed2) ...
在处理时有错误发生:
gaim

大家帮个忙阿?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-27 16:34 

注册: 2007-04-23 13:10
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
新手 研究中ing QQ不能 用 郁闷中ing


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译