当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 70 篇帖子 ]  前往页数 上一页  1, 2, 3, 4, 5  下一页
作者 内容
16 楼 
 文章标题 : Re: 迅雷下载固件 for ubuntu14.04
帖子发表于 : 2014-07-20 20:02 

注册: 2010-10-31 9:15
帖子: 507
系统: kubuntu 16.04
送出感谢: 0 次
接收感谢: 13
只是说 写道:
来支持一下,虽然用的不是ubuntu,只能看看了。 :em03



它不仅仅支持ubuntu。。。。。。opensuse,arch等同样支持。


_________________
百度网盘 2048G容量 大放送!
百度网盘资源论坛一键保存资源!


页首
 用户资料  
 
17 楼 
 文章标题 : Re: Linux原生迅雷下载 for ubuntu14.04
帖子发表于 : 2014-07-20 20:15 

注册: 2010-10-31 9:15
帖子: 507
系统: kubuntu 16.04
送出感谢: 0 次
接收感谢: 13
xialinlei 写道:
xialinlei 写道:
xialinlei 写道:
Xubuntu 14.04 无法安装,报错说没有python3-pyqt5, 在源里面也直接找不到这个文件

居然要切换到Main Server。。。。。才可以找到这个依赖

费了九牛二虎之力装上了 但是打开没有任何反应。。



如果你安装了115网盘,请删除。。。


_________________
百度网盘 2048G容量 大放送!
百度网盘资源论坛一键保存资源!


页首
 用户资料  
 
18 楼 
 文章标题 : Re: Linux原生迅雷下载 for ubuntu14.04
帖子发表于 : 2014-07-20 20:19 

注册: 2010-10-31 9:15
帖子: 507
系统: kubuntu 16.04
送出感谢: 0 次
接收感谢: 13
狂海yz 写道:
创建文件写入失败。

第一次先不要登陆,先要设置.启动迅雷软件->菜单栏->文件->设置
->挂载->添加下载目录,比如我的是/home/name/download.


_________________
百度网盘 2048G容量 大放送!
百度网盘资源论坛一键保存资源!


页首
 用户资料  
 
19 楼 
 文章标题 : Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)
帖子发表于 : 2014-07-27 17:42 

注册: 2014-07-09 8:26
帖子: 13
系统: win7
送出感谢: 3
接收感谢: 0 次
我的怎么不显示中文呢,全是方块啊 :em06


页首
 用户资料  
 
20 楼 
 文章标题 : Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)
帖子发表于 : 2014-07-28 15:20 

注册: 2010-10-31 9:15
帖子: 507
系统: kubuntu 16.04
送出感谢: 0 次
接收感谢: 13
wl2din 写道:
我的怎么不显示中文呢,全是方块啊 :em06


你的电脑是UTF8编码吗?
用locale命令看下输出。。。 :em06


_________________
百度网盘 2048G容量 大放送!
百度网盘资源论坛一键保存资源!


页首
 用户资料  
 
21 楼 
 文章标题 : Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)
帖子发表于 : 2014-07-30 8:32 
头像

注册: 2010-03-24 10:33
帖子: 528
送出感谢: 2
接收感谢: 0 次
支持支持 :em11


页首
 用户资料  
 
22 楼 
 文章标题 : Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)
帖子发表于 : 2014-08-03 22:03 
头像

注册: 2010-06-16 1:05
帖子: 14668
地址: Tencent
系统: Mac OS X
送出感谢: 1
接收感谢: 153
支持MIPS架构么 :em02


_________________
twitter求fo:http://twitter.com/maplebeats
博客求踩:http://maplebeats.com


页首
 用户资料  
 
23 楼 
 文章标题 : Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)
帖子发表于 : 2014-08-03 22:05 

注册: 2011-05-16 18:00
帖子: 80
送出感谢: 1
接收感谢: 0 次
按照楼主说明,xubuntu14.04打包成功,已成功安装并可以下载

sudo apt-get install python3-pyqt5
[sudo] password for pang:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
python3-pyqt5 已经是最新的版本了。
python3-pyqt5 被设置为手动安装。
您可能需要运行“apt-get -f install”来纠正下列错误:
下列软件包有未满足的依赖关系:
xware-desktop : 依赖: python3-pyqt5.qtwebkit (>= 5.2) 但是它将不会被安装
依赖: python3-pyqt5.qtmultimedia (>= 5.2) 但是它将不会被安装
依赖: python3-tk 但是它将不会被安装
依赖: python3-requests 但是它将不会被安装
依赖: python3-pyinotify 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)


sudo apt-get -f install
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
正在更正依赖关系... 完成
将会安装下列额外的软件包:
libqt5multimedia5 libqt5multimediawidgets5 python3-pyinotify
python3-pyqt5.qtmultimedia python3-pyqt5.qtwebkit python3-requests
python3-tk python3-urllib3
建议安装的软件包:
python-pyinotify-doc tix python3-tk-dbg
下列【新】软件包将被安装:
libqt5multimedia5 libqt5multimediawidgets5 python3-pyinotify
python3-pyqt5.qtmultimedia python3-pyqt5.qtwebkit python3-requests
python3-tk python3-urllib3
升级了 0 个软件包,新安装了 8 个软件包,要卸载 0 个软件包,有 43 个软件包未被升级。
有 1 个软件包没有被完全安装或卸载。


页首
 用户资料  
 
24 楼 
 文章标题 : Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)
帖子发表于 : 2014-08-08 10:59 
头像

注册: 2009-01-19 15:09
帖子: 1982
送出感谢: 4
接收感谢: 8
枫叶饭团 写道:
支持MIPS架构么 :em02

肯定支持啊,这货本来是开发用在openwrt路由上的,路由一般是mips,其他各种平台都有的。


_________________
坚守在linux的天堂!


页首
 用户资料  
 
25 楼 
 文章标题 : Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)
帖子发表于 : 2014-08-08 15:54 

注册: 2007-06-02 20:00
帖子: 294
送出感谢: 5
接收感谢: 2
pang15975386 写道:
按照楼主说明,xubuntu14.04打包成功,已成功安装并可以下载

sudo apt-get install python3-pyqt5
[sudo] password for pang:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
python3-pyqt5 已经是最新的版本了。
python3-pyqt5 被设置为手动安装。
您可能需要运行“apt-get -f install”来纠正下列错误:
下列软件包有未满足的依赖关系:
xware-desktop : 依赖: python3-pyqt5.qtwebkit (>= 5.2) 但是它将不会被安装
依赖: python3-pyqt5.qtmultimedia (>= 5.2) 但是它将不会被安装
依赖: python3-tk 但是它将不会被安装
依赖: python3-requests 但是它将不会被安装
依赖: python3-pyinotify 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)


sudo apt-get -f install
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
正在更正依赖关系... 完成
将会安装下列额外的软件包:
libqt5multimedia5 libqt5multimediawidgets5 python3-pyinotify
python3-pyqt5.qtmultimedia python3-pyqt5.qtwebkit python3-requests
python3-tk python3-urllib3
建议安装的软件包:
python-pyinotify-doc tix python3-tk-dbg
下列【新】软件包将被安装:
libqt5multimedia5 libqt5multimediawidgets5 python3-pyinotify
python3-pyqt5.qtmultimedia python3-pyqt5.qtwebkit python3-requests
python3-tk python3-urllib3
升级了 0 个软件包,新安装了 8 个软件包,要卸载 0 个软件包,有 43 个软件包未被升级。
有 1 个软件包没有被完全安装或卸载。

先卸载xware-desktop,然后手动安装依赖的包在安装就没有问题了。


页首
 用户资料  
 
26 楼 
 文章标题 : Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)
帖子发表于 : 2014-08-08 21:42 

注册: 2011-05-16 18:00
帖子: 80
送出感谢: 1
接收感谢: 0 次
已成功安装,前几次试着还可以,但接下来真的不靠谱,现在没在用了,还是用火狐插件里的下载器好用


页首
 用户资料  
 
27 楼 
 文章标题 : Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)
帖子发表于 : 2014-09-01 23:13 
头像

注册: 2010-01-02 16:15
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
打开设置就崩溃 :em06


页首
 用户资料  
 
28 楼 
 文章标题 : Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)
帖子发表于 : 2014-09-06 20:41 

注册: 2008-11-29 21:08
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
dpkg-deb:正在新建软件包 xware-desktop,包文件为 ../xware-desktop_0.12.20140903_amd64.deb。
signfile xware-desktop_0.12.20140903.dsc
gpg: “Xinkai Chen <yeled.nova@gmail.com>”已跳过:私钥不可用
gpg: [stdin]: clearsign failed: 私钥不可用

dpkg-genchanges >../xware-desktop_0.12.20140903_amd64.changes
dpkg-genchanges: 上传数据中包含完整的原始代码
dpkg-source --after-build XwareDesktop
dpkg-buildpackage: full upload; Debian-native package (full source is included)
dpkg-buildpackage: 警告: failed to sign .dsc and .changes file


何解? :em06


页首
 用户资料  
 
29 楼 
 文章标题 : Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)
帖子发表于 : 2014-09-11 12:57 

注册: 2014-09-11 12:53
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
楼主 为什么我安装时说Failed to remove essential system package 谢谢


页首
 用户资料  
 
30 楼 
 文章标题 : Re: Linux原生迅雷下载 for ubuntu14.04(迅雷下载核心已从1.0.21更新至1.0.25)
帖子发表于 : 2014-10-08 14:17 

注册: 2011-03-15 15:57
帖子: 100
送出感谢: 0 次
接收感谢: 0 次
使用了你的包,可能我是64位系统的关系,无法安装成功

如果自己编译的话,64位系统可以吗?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 70 篇帖子 ]  前往页数 上一页  1, 2, 3, 4, 5  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译