当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [讨论]你们gaim的encryption(加密聊天)插件可以用吗?
帖子发表于 : 2007-03-30 21:52 

注册: 2006-06-04 23:02
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我安装的gaim2.0beta5的版本。然后安装了gaim-encryption插件。可是用gaim配置encryption插件时提示不可用,说是“该插件只支持gtk,而目前系统用的是gtk-gaim”,不知道这是什么原因?
说说你的gaim能用上gaim-encryption插件吗?这个插件我在windows系统上用得很正常,是个很好的加密插件。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-03-31 0:06 

注册: 2006-06-04 23:02
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
难道就没人知道吗?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-03-31 0:08 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
你的服务都是别人提供的,对谁加密,意义不大。这协议都是开放的啊。


_________________
● 鸣学


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-03-31 15:44 

注册: 2006-06-04 23:02
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
这个插件的加密功能还是很强的。如果你的网络是局域网的话,你就知道加密聊天的用处了。局域网上任何一台其它电脑用一些嗅探工具很容易知道你的msn,gtalk的聊天内容。如果你用gtalk的时,用上这个插件后,再去gtalk邮箱上看看你的聊天记录就知道是否加密了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Exabot [Bot], Sogou [Spider] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译