升级到edgy,gaim打不开了(已解决)

上网、浏览、聊天、下载等
回复
头像
jerysun
帖子: 36
注册时间: 2005-07-13 20:25
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

升级到edgy,gaim打不开了(已解决)

#1

帖子 jerysun » 2007-03-31 19:21

前两天从dapper升级到edgy,用改源的办法升级的,有几个软件没有自动升级,我今天用强制升级把它们升上来了。但今天想打开gaim用的时候,却打不开了,闪一下就OVER了,是怎么回事?
上次由 jerysun 在 2007-04-01 13:54,总共编辑 1 次。
Ubuntu 8.04
Sempron 2800+/256M×2/80GSATA/MX400
头像
fallleaf
帖子: 694
注册时间: 2006-12-29 20:13
送出感谢: 0
接收感谢: 0

#2

帖子 fallleaf » 2007-03-31 20:38

在终端运行gaim,看看有什么提示
在学习linux的道路上自在而行。
头像
cnshzj007
帖子: 685
注册时间: 2006-05-24 21:38
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 cnshzj007 » 2007-03-31 20:43

sudo apt-get install --reinstall gaim
重新安装试试看。
我只是一个ARCH的FANS,来自RH和UBUNTU的滋润!
头像
jerysun
帖子: 36
注册时间: 2005-07-13 20:25
来自: 山东
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 jerysun » 2007-04-01 13:54

解决了,在新立得中删除了重新安装就好了。删除的时候没看到删除gaim-data这个文件,安装的时候却有,怀疑是不是升级的时候把它给删除了。
Ubuntu 8.04
Sempron 2800+/256M×2/80GSATA/MX400
回复

回到 “因特网相关软件”