当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的amule只能用root用户运行
帖子发表于 : 2005-05-11 21:46 

注册: 2005-05-11 21:44
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
其他用户运行会出错,怎么办,我不想用root


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-05-11 21:58 
头像

注册: 2005-04-08 14:54
帖子: 310
送出感谢: 0 次
接收感谢: 0 次
到字符下运行一下,看看出什么错?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-05-11 22:19 

注册: 2005-05-11 21:44
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
Initialising aMule
Userhash loaded: DE2C1D9AA60E35467F5D61C331816F8C
# 在这里出错
# Emule Error
# directory '' couldn't be created(error 2 :没有那个文件或目录)
# 在这里出错
*** UDP socket at 83
*** UDP socket at 1025
External connections disabled in config file .eMule
*** reading servers
Loading temp files from .

OOPS! - Seems like aMule crashed.
Version is: aMule 2.0.0rc7 using wxGTK1 v2.4.2
--== BACKTRACE FOLLOWS: ==--

[0] amule(_ZN9CamuleApp16OnFatalExceptionEv+0x41) [0x8246203]
[1] /usr/lib/libwx_gtk-2.4.so.0(wxFatalSignalHandler+0x2d) [0xb7eb5535]
[2] [0xffffe420]
[3] amule(_ZN12CDirIterator13FindFirstFileENS_8FileTypeE8wxString+0x24) [0x80ef68c]
[4] amule(_ZN14CDownloadQueue4InitEv+0xbf) [0x811f605]
[5] amule(_ZN9CamuleApp6OnInitEv+0x19e6) [0x82421d0]
[6] /usr/lib/libwx_gtk-2.4.so.0(_Z7wxEntryiPPc+0x21a) [0xb7d3e246]
[7] amule(main+0x1b) [0x82404a5]
[8] /lib/tls/i686/cmov/libc.so.6(__libc_start_main+0xf8) [0xb75228c8]
[9] amule(_ZNK20wxTopLevelWindowBase10GetMaxSizeEv+0x61) [0x80c2b11]
已放弃


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-05-11 22:21 

注册: 2005-05-11 21:44
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
另外,我的华源一直连不上,其它能连上,奇怪了


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-05-12 8:22 
头像

注册: 2005-04-08 14:54
帖子: 310
送出感谢: 0 次
接收感谢: 0 次
# Emule Error
# directory '' couldn't be created(error 2 :没有那个文件或目录)

你看看你的家目录下面/.aMule目录的权限和空间。可能是没有写权限或是空间满。
这个目录是隐藏的。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-05-12 8:29 
头像

注册: 2005-04-08 14:54
帖子: 310
送出感谢: 0 次
接收感谢: 0 次
你不是用root登录的吧?这种方式只可能是维护状态呀?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-05-12 14:53 
头像

注册: 2005-04-10 16:54
帖子: 2625
地址: 温州大学
送出感谢: 0 次
接收感谢: 1
max0000 写道:
你不是用root登录的吧?这种方式只可能是维护状态呀?

有可能,非常有可能
呵呵!!


_________________
我心无畏,源自于我心无知。
图片


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2005-05-12 18:23 

注册: 2005-05-11 21:44
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
我如果用root登录就不会有这个错误了,不过权限倒是没有去看,看一下


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2005-05-13 23:42 

注册: 2005-05-11 21:44
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
我改了权限,还是不行


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2005-10-05 15:42 

注册: 2005-04-13 17:35
帖子: 93
送出感谢: 0 次
接收感谢: 0 次
我的和你一样的问题,不但普通用户没法用,连root也用不了,也是这样的提示,是我改了一下里面的语言就不能启动了。郁闷。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2005-10-22 17:46 

注册: 2005-10-14 22:46
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
我的amule在VeryCD不能下载东西。说“ed2k不是已注册协议”。怎么添加协议呢?


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2005-10-22 18:17 
头像

注册: 2005-08-14 21:55
帖子: 58436
地址: 长沙
送出感谢: 4
接收感谢: 272
复制链接。再粘贴。


_________________
● 鸣学


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2005-10-23 15:13 

注册: 2005-10-14 22:46
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
复制链接。再粘贴。

好主意。果然管用!
不过看到以1M的速度上载,100K在下载。不知道为什么啊


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译